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 انًسزـــــــــــــــــــــــــــــــــٕٚبد  

 

 انظفسخانًٕػٕع 
 1  انًسزـــــــــــــــــــــــــــــــٕٚبد
 6  يلايــــــــــــــــــــــــر انزذسٚت
 7 يقذيخ انشعى ثًؼَٕخ انسبعت

 7  انشعى فٙ الأثؼبد انثلاثخيقذيخ
 8  رٓٛئخ ٔاخٓخ اعزخذاو انجشَبيح ٔئػذاد طفسخ انؼًم 

 15  سعى الأٚضٔيزش٘ انًزغبٔ٘ انًقبٚٛظ

 15  الأٍٞؼ اٹپزَبڇٌخ اٹپٲبٌٌٍ٭چټ 

 16  ٌيڇٽزويالأهٍټ 

 3D modeling  18انًُبرج انثلاثٛخ الأثؼبد  

 Z coordinate  18ث٦ل اٹضبٹش اٷ

 19  أځڈا٣ ځ٢ټ ٽؾبڇه الإؽلاصٍبد

 Cartesian Coordinates 3D  19الإؽلاصٍبد اٹٶورٍيٌخ ٭ً الأث٦بك اٹضلاصخ 

 Spherical  Cylindrical &  20الإؽلاصٍبد الاٍٞڈاځٍخ ڇاٹٶوڇٌخ 

 3D Solids and Surface  21انًدغًبد ٔالأعـر انثلاثٛخ الأثؼبد

 3D Solid Primitives  22 الأٔنٛخانًدغًبد ئَشبء 

 Solid Box  22 ٕڂلڇٯ  اٷ

 Solid Wedge  23اٹپڂْڈه 

 Solid Cone  24اٹپقوڇٛ  

 Solid Cylinder   25الاٍٞڈاځخ   

 Solid Sphere   27ٵوح ٷا

 Solid Pyramid  28 اٹچوٻ 

 Solid Torus  29 اٹؾٺٲخ 

 Polysolid    29اٹپز٦لك  اٹقٜ اٹپغَټ  

 31  رسٕٚم انخـٕؽ ٔانًُسُٛبد ئنٗ يدغًبد أٔ أعـر

 Extrude Objects  31ٽل اٹپٶڈځبد 

 Sweeping  33اٹپل ثبلإىاؽخ 

 Lofting  35اٹپل الاځٍَبثً ثٍڀ ٽغپڈ٥خ ٽٲب٤ٝ 

 Revolve  37اٹلڇهاٿ ؽڈٷ ٽؾڈه 

 39  ؿشق أخشٖ لإَشبء انًدغًبد ٔالأعـر

 Convert to Surface   39أٽو 

 Planar Surface  39 أٽو 

 Convtosolid  40أٽو  

 Solids   41  ئنٗ يدغًبد Surfacesرسٕٚم الأعـر 
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 Composite Solids   42انًدغًبد انًشكجخ 

 Slicing ) )   44رششٚر انًدغًبد 

 47   فٙ انًُبرج انًدغًخ Interferenceاخزجبس انزذاخلاد 

 Meshes  48انشجكبد 

 48  أځڈا٣ اٹْجٶبد

 48  ثڂبء اٹْجٶخ 

 3D Face  49اٹڈعڄ اٹضلاصً الأث٦بك 

 Ruled Mesh  53اٹْجٶخ اٹپَٞوح 

 Tabulated mesh  54اٹْجٶخ اٹپغلڇٹخ 

 Revolved mesh  55اٹْجٶخ اٹلڇهاځٍخ  

 Edge-defined mesh  56اٹْجٶخ اٹپؾلكح ثبٹؾڈا٫ 

 Predefined 3D mesh  57اٹْجٶخ اٹپ٦َُوّ٭خ 

 3D Mesh   58اٹْجٶخ اٹپٚٺ٦خ  

 Polyface Mesh   59اٹْجٶخ اٹپز٦لكح الأڇعڄ 

 Wireframe Models   62ًَبرج الإؿبساد انغهكٛخ 

 62  اٹ٪وٗ ٽڀ اٍزقلاٻ ځپڈمط الإٝبه اٹَٺٶً

 62  ٝوٯ اځْبء ځپبمط الإٝبهاد اٹَٺٶٍخ

 XY plane  63اٍٲبٛ فٜ ٥پڈكي ٽڀ ځٲٞخ ٭ً اٹٮوا٧ ٥ٺى اٹپَزڈډ 

 Edges  63ثبٍزقلآ اٹؾڈا٫  Wireframe رٶڈٌڀ اٝبهاد ٍٺٶٍخ 

 3D  63ڇر٦لٌٺچب ٭ً  Wireframe هٍټ اٝبهاد ٍٺٶٍخ

 64  اٙب٭خ الاهرٮب٣ ڇاٹَپٴ ٹٺپٶڈځبد

 67  رؼذٚم انًُبرج انثلاثٛخ الأثؼبد 

 67  ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ الأڇٹٍخ 

 Extruded  68ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل 
 Polysolids  68ر٦لٌٸ أث٦بك اٹپغَپبد اٹپز٦لكح 

 Swept Solids and Surfaces  68ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل ثبلإىاؽخ

 Solids and Surfaces Revolved  69ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹلڇهاځٍخ 

 Lofted Solids and Surfaces 69ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل ثبلاځٍَبة

 Composite Solids  70انؼًم يغ انًدغًبد انًشكجخ 

 70  ٥وٗ اٹپٶڈځبد الإٔٺٍخ ٹٺپغَپبد اٹپوٵجخ

 Composite Solids  71ر٦لٌٸ اٹپغَپبد اٹپوٵجخ 

 Bounded Areas  71 ٹٺپَبؽبد اٹپؾلڇكح Press or Pullاٹل٭٤ أڇ اٹَؾت 

 72   فٙ رؼذٚم انًكَٕبد  grip toolsأدٔاد انًقبثغ اعزخذاو 

 grip tools     72أكڇاد اٹپٲبث٘ ٭چټ 

 grip tool  73 أكاح اٹپٲبث٘  ر٪ٍٍوٽڈ٤ٙ

 73   ٥ڂل رؾوٌٴ أڇ كڇهاٿ اٹپٶڈځبدgrip toolر٪ٍٍو ځڈ٣ أكاح اٹپٲبث٘ 
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 73   ٭ً ر٦لٌٸ اٹپٶڈځبد Move grip toolاٍزقلاٻ أكاح ٽٲبث٘ اٹزؾوٌٴ

 73  اهرجبٛ ارغبڃ اٹزؾوٌٴ ثپؾڈه

 74  اهرجبٛ ارغبڃ اٹزؾوٌٴ ثپَزڈډ

 74   ٭ً ر٦لٌٸ اٹپٶڈځبد Rotate grip toolاٍزقلاٻ أكاح ٽٲبث٘ اٹلڇهاٿ 

 74  اهرجبٛ ارغبڃ اٹلڇهاٿ ثپؾڈه

 75 اعزخذاو أٔايش انزؼذٚم فٙ الأثؼبد انثلاثخ

 Mirroring in 3D 76الاځ٦ٶبً ٭ً الأث٦بك اٹضلاصخ 

 Arraying in 3D 76اٹپٖٮڈ٭بد ٭ً الأث٦بك اٹضلاصخ 

 Aligning 78  ٭ً الأث٦بك اٹضلاصخاٹپؾبماح
 Trimming and extending in 3D 79اٹٲٔ ڇالاٽزلاك ٭ً الأث٦بك اٹضلاصخ 

 Filleting in 3D 81رلڇٌو ؽڈا٫ اٹپغَپبد 
 ٬ّٞChamfering in 3D 82 ؽڈا٫ اٹپغَپبد 

 Exploding 3D objects 83اد اٹضلاصٍخ الأث٦بك ٽٶڈٿرٮٶٍٴ اٷ
 Extract Edges 83اٍزقواط ؽڈا٫ اٹڂپبمط اٹضلاصٍخ الأث٦بك 

 SOLIDEDIT 84اعزخذاو أيش رؼذٚم انًدغًبد 
 Editing faces 84رؼذٚم الأٔخّ : أٔلا 

 Extruding faces 84ٽل الأڇعڄ 
 Moving faces 85رؾوٌٴ الأڇعڄ 
 Offsetting faces 85اىاؽخ الأڇعڄ 
 Deleting faces   86اىاٹخ الأڇعڄ 
 Rotating faces 86رلڇٌو الأڇعڄ 

 Tapering faces 87  الأڇعڄ اٽبٹخ
 Copying faces 88ځَـ الأڇعڄ 

 Coloring faces 88 رٺڈٌڀ الأڇعڄ 
 Attaching a material to a face 88اٹؾبٯ اٹپبكح ثڈعڄ 

 Editing edges 88رؼذٚم انسٕاف :ثبَٛب 
 Copying edges 88ځَـ اٹؾڈا٫ 

 Coloring edges 89رٺڈٌڀ اٹؾڈا٫ 
 Editing bodies 89رؼذٚم انًدغًبد انكبيهخ :ثبنثب 

 Imprinting 89اٙب٭خ اٹؾڈا٫ ڇالأڇعڄ اٹى اٹپغَپبد 
 cleaning 90 اىاٹخ الأڇعڄ أڇ اٹؾڈا٫ اٹيائلح 

 Separate 90٭ٖٸ اٹپغَپبد 
 Shell 3D Solids 90رغڈ٬ٌ اٹپغَپبد 
 Checking 91افزجبه اٹپغَپبد 

 92 ئَشبء انقـبػبد يٍ انًُبرج انثلاثٛخ الأثؼبد
 Sectioning 3D Solids  92ٱ٤ٞ اٹپغَپبد 
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 93  اځْبء ٽَزڈٌبد اٹٲ٤ٞ 

 95 ؽبلاد ٽَزڈډ اٹٲ٤ٞ

 96 اٍزقلاٻ ٽٲبث٘ رؾٶټ ٽَزڈډ اٹٲ٤ٞ
 97 اٹٲبئپخ اٹپقزٖوح ٹپَزڈډ اٹٲ٤ٞ

 97 ر٪ٍٍو ٕٮبد ٽَزڈډ اٹٲ٤ٞ
 Live Sectioning 98٭چټ فبٍٕخ 

 Live Sectioning 98ٍپبد اٍزقلاٻ فبٍٕخ 
 99 رڈٹٍل اٹپٲب٤ٝ اٹضڂبئٍخ ڇاٹضلاصٍخ الأث٦بك

 99 ث٦٘ الا٥زجبهاد الإٙب٭ٍخ ٹزڈٹٍل اٹپٲب٤ٝ
 Flattened 2D View 100اځْبء ٽڂ٢ڈه ٍٞؾً 

 101  ئػبفخ انًٕاد نهًُبرج انثلاثٛخ الأثؼبد

 Mapping Materials 102ئظٓبس رفبطٛم انًٕاد 
 Visual Styles 106ػشع أًَبؽ انشؤٚخ 

 108 اعزخذاو يغٛشاد انُظبو فٙ ػشع أًَبؽ انشؤٚخ نهًُبرج
 113  انزذسٚت انؼًهٙ 

 115   اٹز٪ٍٍو اٹلٌڂبٽٍٶً ٹٺپڂ٢ڈه1دسٚت د

 118 اٹزؾٶټ ٭ً فڈآ اٹ٦وٗ ٹٺڂپبمط اٹپغَپخ 2رذسٚت 

 120   رڈ٬ٍٕ اٹپڂب١و اٹٲٍبٍٍخ3 رذسٚت

 Dashboard  122 اٍزقلاٻ ځب٭نح اٹزؾٶټ 4 رذسٚت

 123   اٹزؾٶټ ٭ً ٽَزڈډ اٹزْ٪ٍٸ5 رذسٚت

 UCS 126اٹ٦پٸ ٽ٤ فٍبهاد أفوډ لأٌٲڈځخ  6رذسٚت 

 128    ٹٺز٦غٍٸ Dynamic UCSاٍزقلاٻ فبٍٕخ  7رذسٚت 

 Extrude 2D Objects 130ٽل اٹپٶڈځبد اٹضڂبئٍخ الأث٦بك  8رذسٚت 

 134   ؽڈٷ ٽؾڈه2D كڇهاٿ ٽٶڈځبد 9 رذسٚت

 137 اٹپل ثبلإىاؽخ ٹٺپٶڈځبد اٹضڂبئٍخ فلاٷ ٽَبه 10رذسٚت 

 Primitives   139اٍزقلاٻ اٹپغَپبد الأڇٹٍخ 11رذسٚت 

 Landscaping 139اځْبء اٹپڂب١و اٹٞج٦ٍٍخ  12رذسٚت 

 142   كٽظ ڇٝوػ اٹپغَپبد13 رذسٚت

 Extruded Profiles  148رٲب٤ٝ اٹپٶڈځبد اٹپپزلح  14 رذسٚت

 153  اٹزؾٶټ ٭ً ٽَزڈډ اٹزٮبٍٕٸ 15 رذسٚت

 155 اٍزقلاٻ اٹزٮبٍٕٸ ٹٺزؾٶټ ٭ً اٹپ٢چو 16رذسٚت 

 157  ر٦لٌٸ اٹپٶڈځبد اٹٮو٥ٍخ ڇاٹوئٍٍَخ 17 رذسٚت

 Sections  158 اځْبء اٹٲٞب٥بد 18 رذسٚت

 3D (Flatten 3D Views)   159  رٍَٞؼ اٹپڂب١و 19 رذسٚت

 Calculate Mass Properties   161ؽَبة فڈآ اٹٶزٸ  20 رذسٚت

 162 اٹزغڈاٷ فلاٷ أڇ اٹٍٞواٿ أ٥ٺى اٹڂپبمط 21رذسٚت 
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 Check for Interferences  163افزجبه اٹزلافلاد   22 رذسٚت

 165 اځْبء ڇر٦لٌٸ اٹپڈاك 23رذسٚت 
 168  اٙب٭خ اٹپڈاك اٹْٮب٭خ ٹٺڂپبمط اٹپغَپخ 24 رذسٚت

 167  ٹٺ٦وRealistic Imagesٗ  اځْبء ٕڈه ڇاٱ٦ٍخ 25دسٚت د

 Create Files for Manufacturing 170اځْبء ٽٺٮبد ٹٺزٖڂ٤ٍ     26 رذسٚت
 Stereolithography 171   اٹٞجب٥خ اٹؾغوٌخ ٭ً الأڇرڈٵبك27رذسٚت 
 172 رڂٮٍن ٽْوڇ٣ ٽ٦پبهي 28رذسٚت 

Commands for 3D Modeling  204 أٔايش انشعى فٙ الأثؼبد انثلاثخ 
 System Variables for 3D Modeling  205 يغٛشاد انُظبو 

   Shortcut Keys  205  يفبرٛر انٕظبئف 
 206  ئخزجبس انزقٛٛى انزارٙ 

 213  الإخبثخ انًُٕرخٛخ لاخزجبس انزقٛٛى انزارٙ

 215  رًبسٍٚ ػبيخ 

 217 اٹزپوٌڀ الأڇٷ

 219 اٹزپوٌڀ اٹضبځً

 221  اٹزپوٌڀ اٹضبٹش 

 223  اٹزپوٌڀ اٹواث٤

 226 اٹزپوٌڀ اٹقبٽٌ

 229  خبرًـــــــــــــخ
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 يلايــــــــــــــــــــــــــــــــر انزذسٚت

 :الأْذاف انزذسٚجٛخ 

: ث٦ل اٹزلهٌت ٥ٺى څنڃ اٹڈؽلح ٌٶڈٿ اٹپزلهة ٱبكها ٥ٺى 

رچٍئخ ڇاعچخ اٍزقلاٻ اٹجوځبٽظ ڇا٥لاك ٕٮؾخ اٹ٦پٸ  .ٔ

  X,Y,Z٭چټ ځ٢بٻ الإؽلاصٍبد ٭ً اٹپؾبڇه اٹضلاصخ  .ٕ

  Solidsرپضٍٸ اٹڂپبمط اٹچڂلٍٍخ ثبٹپغَپبد  .ٖ
  Surfacesرپضٍٸ اٹڂپبمط اٹچڂلٍٍخ ثبلأٍٞؼ  .ٗ
  Wireframesرپضٍٸ اٹڂپبمط اٹچڂلٍٍخ ثبلإٝبهاد اٹَٺٶٍخ  .٘
 ر٦لٌٸ اٹڂپبمط اٹچڂلٍٍخ .ٙ
 ٥وٗ اٹڂپبمط اٹچڂلٍٍخ ٥ٺى اٹْبّخ  .7

 :انخجشاد انغبثقخ 

: ٌغت أٿ ٌٶڈٿ اٹپزلهة ٽزٲڂب ٹٺپچبهاد اٹزبٹٍخ 

  2D Cartesian Coordinatesاكفبٷ اٹڂٲبٛ ثبلإؽلاصٍبد اٹٶورٍيٌخ ٭ً اٹج٦لٌڀ  .ٔ
 Object Snapاٹزٲبٛ اٹڂٲبٛ ٽڀ ٽٶڈځبد اٹوٍټ ثبٍزقلاٻ أڇاٽو  .ٕ
  Pan ، ڇرؾوٌٴ اٹْبّخ ثؤٽو Zoomٵٍٮٍخ رج٦ٍل ڇرٲوٌت اٹوٍټ ثؤٽو  .ٖ
   2D Objectsاٹوٍټ ڇاٹز٦لٌٸ ٹٺپٶڈځبد اٹضڂبئٍخ الأث٦بك  .ٗ
  Layersاٹ٦پٸ ٽ٤ ٝجٲبد اٹوٍټ  .٘
  Make Block , Insert Blockاځْبء اٹجٺڈٵبد ڇاكهاعچب ثبٹوٍټ  .ٙ
 ڇاكفبٹچب ثَٞو الأڇاٽو  System Variablesٽ٦و٭خ أڇاٽو ٽز٪ٍواد اٹڂ٢بٻ  .7

 :يهخض انًسزٕٚبد 

ٽ٦به٫ ځ٢وٌخ  .ٔ

رلهٌجبد ٥پٺٍخ  .ٕ

افزجبه اٹزٲٍٍټ اٹنارً ڇالإعبثخ اٹڂپڈمعٍخ  .ٖ

رپبهٌڀ ٥بٽخ   .ٗ

 :يغزٕٖ الأداء انًـهٕة 

% 100أٿ ٌٖٸ اٹپزلهة اٹى ارٲبٿ څنڃ اٹغلاهح ثڂَجخ 

 ٍب٥خ 90   :انٕقذ انًزٕقغ نهزذسٚت

 :انٕعبئم انًغبػذح 

  AutoCAD2008عچبى ؽبٍت آٹً ٽيڇك ثجوځبٽظ  .ٔ
  Data showعچبى ٥وٗ ثٍبځبد  .ٕ
 اٍزقلاٻ اٹپ٦ٺڈٽبد ٭ً څنڃ اٹڈؽلح ڇرٞجٍٲبرچب اٹ٦پٺٍخ .ٖ

  :انًشاخغ انؼهًٛخ 

1. Autodesk AutoCAD 2008 documentation 
2. AutoCAD 2008 Bible - by Ellen Finkelstein 
3. AutoCAD 2008 For Dummies by David Byrnes and Mark Middlebrook 
4. Mastering AutoCAD 2008 by George Omura 
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 يقذيخ انشعى ثًؼَٕخ انسبعت

 

 (اٹقبٓ ثبٹوٍټ اٹچڂلًٍ ثپ٦ڈځخ اٹؾبٍت  ) AutoCAD        ٦ٌزجو اٹزٮٶٍو ٭ً ١چڈه ثوځبٽظ 

ٽڂن أٵضو ٽڀ ٥ٲلٌڀ أٽوا ٽنڅلا ، ٭ً اٹڈٱذ اٹني ٵبٿ ٦ٌزٲل ٭ٍڄ ٽ٢٦ټ اٹڂبً أٿ اٹؾبٍجبد 

اٹْقٍٖخ ٹټ رٶڀ ٱبكهح ٥ٺى اځغبى اٹ٦پٺٍبد اٹقبٕخ ثبلأځْٞخ اٹٖڂب٥ٍخ اٹپقزٺٮخ ، ڇاٹزً رؾٲٲچب 

. (څنا الافزٖبه ٦ٌڂً اٹوٍټ ڇاٹزٖپٍټ ثپ٦ڈځخ اٹؾبٍت  ) CADثواٽظ 

 ١چو ٭ً  ( Version 1 ) ، ځغل أٿ أڇٷ إلاه ٹڄ AutoCAD        ڇاما رزج٦ڂب ربهٌـ ثوځبٽظ 

 ، ٭ٲل اځلٹ٦ذ اٹضڈهح AutoCAD ، ڇٽڂن اٝلاٯ څنڃ اٹڂَقخ ٽڀ ثوځبٽظ 1982كٌَپجو ٥بٻ 

. اٹ٦بهٽخ ٭ً ٥بٹپً اٹوٍټ ڇاٹزٖپٍټ اٹچڂلًٍ 

 ٱل إٔجؼ ٽڂزْوا ٭ً اٹ٦لٌل ٽڀ كڇٷ اٹ٦بٹټ ٹلهعخ أځڄ AutoCAD        ڇاٹٍڈٻ ځغل أٿ ثوځبٽظ 

 ٹ٪خ ٽپب أكډ اٹى ىٌبكح ٥لك ٽَزقلٽٍڄ اٹى ٽئبد اٹپلاٌٍڀ ٥ٺى 18إٔجؼ ٽڈعڈكا اَٿ ثؤٵضو ٽڀ 

 ٽَزڈډ اٹ٦بٹټ

 

 

 

 يقذيخ انشعى فٙ الأثؼبد انثلاثخ
   

         اٿ ٥وٗ اٹوٍڈٽبد ثبٍزقلاٻ الأث٦بك اٹضلاصخ ٌَب٥ل ٭ً هإٌخ اٹپغَپبد ٭ً ّٶٺچب 

اٹؾٲٍٲً ٽپب ٌَب٥لٳ ٭ً رؾٲٍٰ رٖپٍټ أ٭ٚٸ ڇٌپٶڂٴ ٽڀ رڈٍٕٸ أ٭ٶبهٳ اٹى الأّقبٓ اٹ٪ٍو 

 .ٽزآٹٮٍڀ ٽ٤ اٹپَبٱٜ اٹچڂلٍٍخ 

: ڇٌپٶڀ رٲٍَټ  أځڈا٣ اٹوٍڈٽبد اٹزً ٌزټ رٖپٍپچب ٭ً الأث٦بك اٹضلاصخ اٹى ٱَپٍڀ 

 ، أي هٍټ الأٌيڇٽزوي ٭ً اٹپَزڈډ اٹڈاؽل  ، ڇٌٞٺٰ Zهٍټ الأٌيڇٽزوي ثلڇٿ رٮ٦ٍٸ ٽؾڈه  .ٔ

.  ، ڇٌَزقلٻ ٭ً اځزبط ٹڈؽبد اٹوٍڈٽبد اٹچڂلٍٍخ ٭ٲٜ D½٥2ٺى څنا اٹڂڈ٣ ٽڀ اٹوٍڈٽبد 

  ، ؽٍش ٌزټ ٥وٗ اٹڂپڈمط Z ثزٮ٦ٍٸ ٽؾڈه ( 3D modeling)هٍټ اٹڂپبمط اٹضلاصٍخ الأث٦بك  .ٕ

 ثيڇاٌب ٽقزٺٮخ ڇٽ٦و٭خ 3D Viewsڇكڇهاځڄ ٥ٺى اٹْبّخ ٹوإٌزڄ ٭ً ٽڂب١و صلاصٍخ الأث٦بك 

اٹزٮبٍٕٸ اٹچڂلٍٍخ ڇاٍزڂزبط اٹپَبٱٜ ڇاٹٲٞب٥بد ، ڇأٌٚب اٍزقلاٻ ثٍبځبد اٹڂپڈمط ٥ڂل اٹز٦بٽٸ 

، ثبلإٙب٭خ اٹى اٽٶبځٍخ اځزبط اٹٺڈؽبد اٹٮڂٍخ CAD/CAMٽ٤ ثواٽظ اٹزٖپٍټ ڇاٹزٖڂ٤ٍ 

 .ٹٺوٍڈٽبد اٹچڂلٍٍخ اٹلاىٽخ
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 رٓٛئخ ٔاخٓخ اعزخذاو انجشَبيح ٔئػذاد طفسخ انؼًم
 

 ٌزټ ٭زؼ اٹپٺ٬ الا٭زواًٙ ٹٺجوځبٽظ  ٥AutoCAD2008ڂل ثلاٌخ رْ٪ٍٸ ثوځبٽظ  .ٔ

Acadiso.dwt 2 ڇر٢چو اٹْبّخ الا٭ززبؽٍخ ثڂ٢بٻ ٕٮؾخ اٹ٦پٸD Drafting & Annotation  
 

 
 
 

 Selectرٮزؼ ځب٭نح- QNew، اځٲو ىهStart from Scratchٹٮزؼ ٽٺ٬ علٌل ٽڀ ځڈ٣  .ٕ
Template – اځٲو اٹپضٺش ٌپٍڀ ىه Open  صټ افزو ، Open with no Template – Metric ، 

 : ٵبٹپڈٙؼ ثبٹپڂ٢و اٹزبٹً Start from Scratchٌزټ ٭زؼ ٽٺ٬ ثب٥لاكاد 
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 ، رزؾڈٷ ٕٮؾخ اٹ٦پٸ AutoCAD Classic، اځٲو ٕٮؾخ اٹ٦پٸ Workspaces ٽڀ اٹڂب٭نح  .ٖ

         Start from Scratchاٹى اٹچٍئخ اٹپٮٚٺخ ٭ً ځ٢بٻ اٹوٍټ اٹضڂبئً الأث٦بك 
 : ٢ٌچو اٹپٺ٬ ثبٹپڂ٢و اٹزبٹً  - Tool Palettes     أ٩ٺٰ ځب٭نح ٹڈؽبد الأكڇاد 
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٢ٌچو اٹپٺ٬ ثبٹپڂ٢و    - 3D Modeling، اځٲو ٕٮؾخ اٹ٦پٸ Workspaces ٽڀ اٹڂب٭نح  .ٗ

 :اٹزبٹً 
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 ٌپٍڂب ٹزَزٲو Dashboardٱټ ثزچٍئخ ڇاعچخ اٍزقلاٻ ٕٮؾخ اٹ٦پٸ ثَؾت ځب٭نح اٹزؾٶټ  .٘

Docked ٭ً أٱٖى ٌپٍڀ اٹْبّخ أ٥ٺى ځب٭نح ٹڈؽبد الأكڇاد Tool Palettes – اځٲو ثبٹيه 

ٹڈؽبد رؾٶټ  ، صټ افزو أي Dashboardالأٌپڀ ٹٺٮؤهح ٭ً أي ٽٶبٿ ثلافٸ ځب٭نح اٹزؾٶټ 

Control Panels 2 رو٩ت ٭ً ٥وٙچب ٽضٸ ٹڈؽخ اٹزؾٶټD Draw  
 Save ٌٮزؼ ٕڂلڇٯ ؽڈاه – Save current as ، اځٲوWorkspacesٽڀ ځب٭نح  .ٙ

Workspace – اكفٸ اٍټ ٹٖٮؾخ اٹ٦پٸ، ڇٹٍٶڀ Ahmed Ibrahim 
 

 
 

 ، Acadiso.dwtأ٩ٺٰ اٹجوځبٽظ صټ اٍزؤځ٬ ٥پٺٍخ اٹزْ٪ٍٸ ، ٌزټ ٭زؼ اٹپٺ٬ الا٭زواًٙ  .7

ڇر٢چو اٹْبّخ الا٭ززبؽٍخ ثڂ٢بٻ ٕٮؾخ اٹ٦پٸ اٹضڂبئٍخ الأث٦بك اٹزً ٱپذ ثب٥لاكڅب ڇرَپٍزچب 
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 : ٵپب څڈ ٽڈٙؼ ثبٹپڂ٢و اٹزبٹً 6&5٭ً اٹقٞڈرٍڀ اٹَبثٲزٍڀ  
 

 
  – Layers – Linetypes عچي اٹپٺ٬ ثبلإ٥لاكد اٹقبٕخ اٹزً رڂبٍت ٥پٺٴ ٽضٸ   .8

Line weights    – Dim. style – Text style – Table style – Units – Layouts  
 ثڂب٭نح اٹزؾٶټ 3D Navigateٽڀ ٹڈؽخ اٹزؾٶټ   ،Southwest Isometric Viewافزو .9

Dashboard– 3 رزؾڈٷ ٕٮؾخ اٹ٦پٸ اٹى ثٍئخ هٍټ صلاصٍخ الأث٦بكD ؽٍش ٌز٪ٍو ّٶٸ ، 

 ٵپب ٌز٪ٍو ّٶٸ ٽئّو اٹٮؤهح X,Y,Zٽؾبڇه الإؽلاصٍبد ٹٍٖجؼ ٭ً الأث٦بك اٹضلاصخ 

  3D Cursorاٹى ٽؾش صلاصً الأث٦بك 
 –Dashboardثڂب٭نح اٹزؾٶټ  Visual Styles ٽڀ ٹڈؽخ اٹزؾٶټ 3D Wire Frameافزو  .ٓٔ

       ٌز٪ٍو ٹڈٿ اٹقٺٮٍخ ڇٵنٹٴ ٹڈٿ ڇّٶٸ ٽؾبڇه الإؽلاصٍبد 
:      ٌغت أٿ ر٢چو ٕٮؾخ اٹ٦پٸ ٹٺپٺ٬ ٵبٹپڂ٢و اٹزبٹً 
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  Save Drawing As رٮزؼ ځب٭نح – File > save asاځٲو اٹٲبئپخ  .ٔٔ
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 ، صټ اځٲو Template fileأكفٸ اٍټ ٽڂبٍت ٹٺپٺ٬ اٹٲبٹت  -  dwt.*افزو ځڈ٣ اٹپٺ٬  .ٕٔ

Save  – ٌزټ ؽٮ٠ اٹپٺ٬  
أ٩ٺٰ اٹجوځبٽظ صټ اٍزؤځ٬ ٥پٺٍخ اٹزْ٪ٍٸ ٹٮزؼ ٽٺ٬ علٌل ، ٌزټ ٭زؼ اٹپٺ٬ الاثزلائً  .ٖٔ

Acadiso.dwt ڇر٢چو اٹْبّخ الا٭ززبؽٍخ ثڂ٢بٻ ٕٮؾخ اٹ٦پٸ اٹضڂبئٍخ الأث٦بك اٹزً ٱپذ 

  6&5ثب٥لاكڅب ڇرَپٍزچب ٭ً اٹقٞڈرٍڀ 
 ٌپٶڂٴ افزٍبه أي ځڈ٣ ٽڀ أځڈا٣ اٹپٺٮبد اٹپزبؽخ ٹٖٮؾخ اٹ٦پٸ  Workspaceٽڀ ځب٭نح  .ٗٔ

AutoCAD Clasic 3 أڇD Modeling 2 أڇD Drafting & Annotation ڇ٭ً عپ٤ٍ ، 

 Acadiso.dwtاٹؾبلاد ٌزټ اٹ٦پٸ ثب٥لاكاد اٹپٺ٬ الاثزلائً 
 رٮزؼ – ٹٮزؼ ٽٺ٬ علٌل QNew اځٲو –ٹٺ٦پٸ ثب٥لاكاد اٹپٺ٬ اٹٲبٹت اٹني رټ ا٥لاكڃ ٽَجٲب  .٘ٔ

  Select templateځب٭نح 

 
 

 ٌغت أٿ – ، ٱټ ثبفزٍبه اٹپٺ٬ اٹٲبٹت اٹني رټ ا٥لاكڃ ٽَجٲبSelect templateٽڀ ځب٭نح  .ٙٔ

    10ر٢چو اٹْبّخ الا٭ززبؽٍخ ٹٺپٺ٬ اٹغلٌل ٵبٹپڂ٢و اٹپڈٙؼ ٭ً اٹقٞڈح هٱټ 
 ٌپٶڂٴ افزٍبه أي ځڈ٣ ٽڀ أځڈا٣ اٹپٺٮبد اٹپزبؽخ ٹٖٮؾخ اٹ٦پٸ  Workspaceٽڀ ځب٭نح  .7ٔ

AutoCAD Clasic 3 أڇD Modeling 2 أڇD Drafting & Annotation ڇ٭ً عپ٤ٍ ، 

 اٹؾبلاد ٌزټ اٹ٦پٸ ثب٥لاكاد اٹپٺ٬ اٹٲبٹت اٹؾبٹً 
 ٱټ ثزغچٍي الإ٥لاكاد – Optionsرٮزؼ ځب٭نح  - < Options Toolsافزو  Tools ٽڀ ٱبئپخ .8ٔ

 :اٹزبٹٍخ 
 افزو                           –Open and save   ثٖٮؾخ  File saveٽڀ ٽوث٤ - أ

AutoCAD 2000 / LT 2000 Drawing *.dwg     Save as :   
 ؽوٳ ٽئّو     –– User Preferences ثٖٮؾخ Line weight settingsا٭زؼ ځب٭نح  - ة

Adjust Display Scaleاځٲو ىه -  اٹى أٱٖى اٹٍَبه(Apply & Close) – صټ OK  
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  سعى الأٚضٔيزش٘ انًزغبٔ٘ انًقبٚٛظ

 

 ٭ً هٍټاٷرټ هٍپڄ ٹٍْجڄ  2D صڂبئً الأث٦بك اٹپزَبڇي اٹپٲبٌٌٍ هٍټ  الأٌيڇٽزوي       ٌپضٸ هٍټ

 .  3D الأث٦بك اٹضلاصخ

٥ڀ ٝوٌٰ هٍټ ٽزڈاىي أٙلا٣ ثللا .  أث٦بك حٵٸ ٝٮٸ ٌپٶڂڄ ر٦ٺټ ٵٍٮٍخ هٍټ ٕڂلڇٯ ٌپضٸ صلاس

ڇرڈٵبك ثٮ٦ٸ  ثوځبٽظ الأٍپؼ ٹٴي. ٽڀ ٽوث٦بد ، ٦ًٌٞ اٹوٍټ الاځٞجب٣ ثؤځڄ هٍټ صلاصً الأث٦بك 

 .ځٮٌ اٹًْء 

 

 :فٓى الأعـر انًزغبٔٚخ انًقبٚٛظ 

 

 

 

 

 

 

 

 

 

 

 

 

  ر٦پٸ ٥ٺى اٹزڈ٬ٍٕ ( Top – Left – Right)ٌزٶڈٿ اٹْٶٸ الأٌيڇٽزوي ٽڀ صلاصخ أڇعڄ  .ٔ

  X-Y-Zاٹپزٶبٽٸ ٹٺْٶٸ الأٌيڇٽزوي ٭ً اٹپؾبڇه اٹضلاصخ 

  ٹلڇهاٿ ٽئّو اٹز٦بٽل اٹى اٹيڇاٌب اٹقبٕخ اٹپٞٺڈثخ Isoplaneڇرڈٵبك أٽو ثوځبٽظ الأٍزقلٻ ي .ٕ

ثز٪ٍٍو ، ڇٌٲڈٻ اٹجوځبٽظ  ٍٞؼ صلاصخ أ أث٦بك أڇ حصلاس٭ً هٍټ ٌپٶڀ اٷ٥ڂلئن ،  الأٌيڇٽزويٹوٍټ 

&    X كهعخ ٹپؾڈه 30ڇرٶڈٿ څنڃ اٹيڇاٌب . ىڇاٌب اٹز٦بٽل ڇاٹزٲبٛ  اٹْجٶخ ٹٺيڇاٌب اٹپلائپخ 

 ٽڂ٢و اٹٖڂلڇٯ اٹَبثّٰٶٸ اٷٌڈٙؼ ڇ . Y كهعخ ٹپؾڈه Z & 150 كهعخ ٹپؾڈه 90

 ، ڇ ٭ً اٹْٶٸ  روډ اٹ٦ٺڈي - الأٌپڀ - الأٌَو : أڇعڄ حٌپٶڂٴ هإٌخ صلاس- ٌيڇٽزوي اٹٲٍبًٍالأ

 (Isoplane Top-Isoplane Right-Isoplane Left) ثغڈاه ٵٸ ٽَزڈډ اٹٮؤهحٽئّو ٽڂ٢و 
  هٍټرزپضٸ ٭ًي د ڇاٷٌخؽٲٍٰ٭ً ٽلاٽؾڄ اٷ 3Dاٹڂپڈمط اٹضلاصً الأث٦بك مٹٴ هٍټ ٌپٶڂٴ ة  .ٖ

 .ً يياٯٻٽزَبڇي اٷ     
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 :سعى الأٚضٔيزش٘ 

                                    2Dا٭زؼ ٽٺ٬ علٌل ٹٺ٦پٸ ثڂ٢بٻ اٹوٍټ ٭ً اٹج٦لٌڀ ځ٢بٻ أٌيڇٽزوي ،  اٹ٦پٸ ةٹٶً رجلأ .ٔ

 :اٹزبٹًٵٸ اٹِ ٵپب ٭ً  Drafting Settingsځب٭نح    رٮزؼ - Tools>Drafting Settings افزو- 
 

 
 

  Isometric Snapځْٜ أٍٮٸ ٌَبه ځب٭نح اٹؾڈاه  Snap type ٽوث٤٭ً  .ٕ
 ، رزؾڈٷ ٕٮؾخ اٹ٦پٸ اٹى ځ٢بٻ أٌيڇٽزوي OK اځٲو ىه  .ٖ

 
 ٹٶً رٲڈٻ (Ctr.+E) أڇ ٽٮزبػ F5 اٙ٪ٜ ٽٮزبػ  ،ثپغوك أٿ رٖجؼ ٭ً ځ٢بٻ أٌيڇٽزوي .ٗ

 ٹوٍټ اٹقٞڈٛ اٹپز٦بٽلح  Ortho، ٵنٹٴ ٌپٶڂٴ رڂٍْٜ أٽو اٹز٦بٽل ثبٹزڈٍٕٸ ثٍڀ ٍٞؼ ڇآفو 

 . X,Y,Zثپؾبماح اٹپؾبڇه اٹضلاصخ 
 
 ، ٌغت هٍپچب ٵؤځچب ٱڈا٤ٝ ځبٱٖخ ڇأٱڈاً يٹلڇائو ڇالأٱڈاً ٭ً ځ٢بٻ أٌيڇٽزوٹوٍټ اثبٹڂَجخ  .٘

ٽو آٹٍب اٹى الأ Isocircle، ٌزټ اٙب٭خ اٹقٍبه ځ٢بٻ أٌيڇٽزوي اٹزؾڈٷ اٹى   ٥ڂل ٫– ثٍٚبڇٌخ

Ellipse ا علٌلا ٹټ ٌٶڀ ٽڈعڈكا ٱجٸ مٹٴ ، ٌَب٥لٳ ٥ٺى هٍټ اٹلڇائو  فٍبهڃٌٖجؼ ٹليٷ

 .ڇالأٱڈاً ٭ً اٹپَزڈٌبد اٹضلاصخ ٹلأٌيڇٽزوي 
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  :يثبل 

:  ارج٤ اٹقٞڈاد اٹزبٹٍخ –ٹوٍټ اٹْٶٸ الأٌيڇٽزوي اٹپڈٙؼ ٭ً ځچبٌخ اٹزپوٌڀ  

 Drafting Settingsځب٭لح ٹٶً رٮزؼ  Tools >Drafting Settings افزو  .ٔ

 Isometric Snapځْٜ أٍٮٸ ٌَبه ځب٭لح اٹؾڈاه  Snap type ٽوث٤٭ً  .ٕ
 ؽزى ٌز٪ٍو ّٶٸ ٽئّو اٹٮؤهح ٹٍڂبٍت ّٶٸ اٹپؾبڇه ٭ً F5 صټ اٙ٪ٜ ٽٮزبػ Orthoځْٜ أٽو  .ٖ

  Isoplane Topاٹپَزڈډ الأ٭ٲً 
  110 ڇ٥وٗ 160 ٹوٍټ ٽَزٍٞٸ ثٞڈٷ Lineاٍزقلٻ أٽو  .ٗ
 ٽوٵيڅب  ٭ً Isocircle ٭ً ٍٞو الأڇاٽو ٹوٍټ كائوح أٌيڇٽزوٌخ I صټ أكفٸ  Ellipseافزو أٽو  .٘

  80= ٽڂز٬ٖ ٝڈٷ اٹپَزٍٞٸ اٹقبهعً ، ڇځ٬ٖ اٹٲٞو 
  ڇٽوٵيڅب ٌڂٞجٰ ٥ٺى ځٮٌ ٽوٵي اٹلائوح اٹَبثٲخ 50اهٍټ كائوح أفوډ ثڂ٬ٖ ٱٞو  .ٙ

 
 ٹزڂٍْٜ F5 اٍزقلٻ ( لأٍٮٸ 40 ٽَب٭خ  اځَـ اٹوٍټ ثبٹٶبٽٸ ٭ً ارغبڃ اٹپؾڈه اٹوأًٍ اٹى .7

اٹقٜ الأٌَو ثبٍزقلاٻ           ) ٹوٍټ فًٞ اٹؾڈا٫  Line ځٮن أٽو –)اٹپؾڈه اٹوأًٍ

End pointالأٌپڀ ثبٍزقلاٻ     ڇQuadrant ) – اٍزقلٻ أٽو Erase & Trim ٹزچنٌت اٹوٍټ 

ؽزى ٌٶڈٿ ٵبٹوٍټ اٹپڈٙؼ  

 

 –    ) ٹزڂٍْٜ اٹپؾڈه اٹوأF5ًٍ اٍزقلٻ ( 100اځَـ اٹوٍټ ثبٹٶبٽٸ ٥پڈكٌب لأٍٮٸ ٽَب٭خ  .8

اٍزٶپٸ أي   - 40ڇٕٸ اٹقٜ اٹوأًٍ ٹٺؾب٭خ اٹقبهعٍخ ٽڀ عچخ اٹٍَبه صټ اځَقڄ ٹٺلافٸ ٽَب٭خ 

 ٹزچنٌت اٹوٍټ ؽزى ٌٶڈٿ ٵبٹوٍټ اٹپڈٙؼ  Erase & Trimفٞڈٛ ځبٱٖخ صټ اٍزقلٻ أٽو 

 
 ٹزپٍٍي الأٍٞؼ اٹپقزٺٮخ ٹٺْٶٸ الأٌيڇٽزوي  Solidٌپٶڂٴ اٍزقلاٻ الأٹڈاٿ ڇځپڈمط اٹزچٍْو  .9
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 3D modelingانًُبرج انثلاثٛخ الأثؼبد  

 

  :Z coordinateانجؼذ انثبنث 

 

  X , Y   ٌَزقلٻ ٹنٹٴ ٽؾڈهي اٹز٦بٽل 2Dث٦لٌڀ اٷ٥ڂل اٹوٍټ ٭ً 

ٌٶڈٿ ڇ -  اٹ٪وةعچخ اٹى اٹَبٹت ة ڇاٹْوٯعچخ اٹى اٹپڈعت ٽٍْوا ة ا أ٭ٲًٽزغچب X ڇٌٶڈٿ ٽؾڈه

اٹى اٹَبٹت ة ڇاٹْپبٷعچخ اٹى اٹپڈعت  ڇٽٍْوا ةXٽز٦بٽلا ٥ٺى ٽؾڈه  هأٍٍب ٽزغچب Y ٽؾڈه

  عچخ اٹغڂڈة

اٹپڈعت ٭ً ارغبڃ اٹقوڇط ٽڀ اٹْبّخ ٽٍْوا ة٥پڈكٌب ٥ٺى اٹْبّخ ٽزغچب  ٭ٍٶڈٿ Zأٽب اٹج٦ل اٹضبٹش 

 الإؽلاصٍبد ځ٢بٻةاٹَبٹت ٭ً ارغبڃ اٹلفڈٷ اٹٍچب  ڇٌٞٺٰ ٥ٺى څنا اٹڂ٢بٻ ٽڀ اٹپؾبڇه ٽٍْوا ةڇ

  WCS ڇافزٖبها World Coordinate System اٹ٦بٹپً  

 

 ؽٍش  X , Y ,  Z   ٌَزقلٻ ٹنٹٴ ٽؾبڇه اٹز٦بٽل اٹضلاصخ 3D الأث٦بك اٹضلاصخ٥ڂل اٹوٍټ ٭ً           ڇ

ٌپٶڀ اٹڂ٢و اٹى اٹڂپڈمط اٹضلاصً الأث٦بك ٵپب څڈ ٽڈٙؼ ثبٹْٶٸ اٹزبٹً ٽڀ فلاٷ ٍزخ ٽڂب١و 

 ثبلإٙب٭خ اٹى ٥لك لاځچبئً – ڇڅً رپضٸ اٹپَبٱٜ اٹپقزٺٮخ ٹٺڂپڈمط Orthographic Viewsٽز٦بٽلح 

 Standard Views ، ڇٌزټ اٍزقلاٻ أهث٦خ ٽڂب١و ٱٍبٍٍخ 3D Viewsٽڀ اٹپڂب١و اٹضلاصٍخ الأث٦بك 

ٹنٹٴ ثڈ٤ٙ اٹڂپڈمط ٥ٺى څٍئخ اٹْٶٸ الأٌيڇٽزوي اٹپزَبڇي اٹپٲبٌٌٍ ، صټ ٌڈعڄ ٦ّب٣ اٹجٖو اٹٍڄ 

 ڇآفو عڂڈثً ٩وثً         SE Isometric Viewٽوح ٽڀ عچخ اٹغڂڈة لاٹزٲبٛ ٽڂ٢و عڂڈثً ّوٱً 

SW Isometric View                ًڇٽوح أفوډ ٽڀ عچخ اٹْپبٷ  لاٹزٲبٛ ٽڂ٢و ّپبٹً ّوٱ     ،     

NE Isometric View  ًڇآفو ّپبٹً ٩وث NW Isometric View 
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 :إَٔاع َظى يسبٔس الإزذاثٛبد 

 

  World Coordinate System  :ځ٢بٻ الإؽلاصٍبد اٹ٦بٹپً 

  
 اٹى ارغبڃ اٹْوٯ ، ڇڅڈ ارغبڃ اٹٲٍبً اٹپڈعت X ڇٌٍْو اٹپزغڄ اٹپؾلك ثبٹؾو٫  WCSافزٖبها 

  اٹى ارغبڃ اٹْپبٷ ، ڇڅڈ ارغبڃ اٹٲٍبً اٹپڈعت ٹٺپؾڈهY،ڇٌٍْو اٹپزغڄ اٹپؾلك ثبٹؾوX٫ٹٺپؾڈه
Y أٽب اٹپؾڈه اٹضبٹش ٹڂ٢بٻ الإؽلاصٍبد ٭چڈ اٹپؾڈه  Z ڇڅڈ اٹپزغڄ اٹپز٦بٽل ٥ٺى ٽَزڈډ ، 

  ڇٌزټ رؾلٌل ارغبڅڄ ثزٞجٍٰ ٱب٥لح اٹٍل اٹٍپڂى  XYالإؽلاصٍبد 

                  
    

  :User Coordinate Systemځ٢بٻ اؽلاصٍبد اٹپَزقلٻ 

 ؽڈٷ أؽل اٹپؾبڇه ثؤي X,Y,Z كڇهاٿ ځ٢بٻ اٹپؾبڇه ٵٺڄ رؾوٌٴ أڇٌڂزظ ٽڀ ڇ UCS  افزٖبها 

ٽٶڀ اٹپَزقلٻ ٽڀ دي، ڇٱٸ ٽَزڈډ اٹوٍټ اٹى أي ڇ٤ٙ ٭ً اٹٮوا٧ د اٹپَزقلٻ ٭ٍڀاىاڇٌخ ٌؾلكڃ

            ځ٢بٻ ٽؾبڇه اٹپَزقلٻ اٍټ ٝٺٰ ٥ٺى څنا اٹڂ٢بٻ ياٹوٍټ ٭ً ٽَزڈٌبد ٽقزٺٮخ ڇٹنٹٴ 

User Coordinate System . 

 

  :Cartesian Coordinates 3Dالإزذاثٛبد انكشرٛضٚخ فٙ الأثؼبد انثلاثخ 

  Z اٽب اٹپٞٺٲخ أڇ اٹڂَجٍخ ڇٌٚب٫ اٹٍچب اٹج٦ل اٹضبٹش 2Dځٮٌ ځ٢بٻ الإؽلاصٍبد اٹٶورٍيٌخ ٭ً 

   :يثبل

 اٹى (30,20,10)   ٹوٍټ فٜ ٽڀ  :Dynamic Input (DYN)٭ً ؽبٹخ ٥لٻ رڂٍْٜ أٽو - 1

صټ اكفبٷ  ، (30,20,10) ٌپٶڂٴ الاثزلاء ثبكفبٷ الإؽلاصٍبد اٹپٞٺٲخ ٹٺڂٲٞخ الأڇٹى (60,40,30)

.  (30,20,10) ڇ(60,40,30) لأٿ څنا څڈ اٹٮوٯ ثٍڀ 30,20,20@اٹڂٲٞخ اٹضبځٍخ ثبلإؽلاصٍبد اٹڂَجٍخ 

 ٌزټ اكفبٷ اٹڂٲبٛ  ثبلإؽلاصٍبد اٹڂَجٍخ رٺٲبئٍب  :Dynamic Input (DYN)٭ً ؽبٹخ رڂٍْٜ أٽو - 2

أٽب ٭ً ؽبٹخ اكفبٷ اٹڂٲبٛ ثبلإؽلاصٍبد اٹپٞٺٲخ أصڂبء اٹوٍټ ٭ٍٺيٻ  - @ثلڇٿ اكفبٷ ٥لاٽخ اٹڂَجٍخ  

  (ڇڅنڃ څً اٹؾبٹخ الا٭زواٍٙخ ٹٺجوځبٽظ  ) ٱجٸ اكفبٷ الإؽلاصٍبد #اكفبٷ ٥لاٽخ 

  :Dynamic Input (DYN)ٌپٶڂٴ اكفبٷ اٹڂٲبٛ ثڂٮٌ الأٍٺڈة ٭ً اٹؾبٹخ الأڇٹى ٽ٤ رڂٍْٜ أٽو- 3

 ، ثبٹيه الأٌپڀ ٹٺٮؤهح ، ڇافزٍبه Dynamic Input (DYN) ثز٪ٍٍو اٹؾبٹخ الا٭زواٍٙخ ڇمٹٴ ثڂٲو ىه

Settings ٽڀ اٹٲبئپخ اٹپقزٖوح  ٹٮزؼ ځب٭نح Drafting Settings صټ ځٲو ىه Settings ٭ً ٽوث٤ 

Point Input ڇافزٍبه ، Absolute Coordinates ثللا ٽڀ Relative Coordinates ًاٹپڈعڈكح ٭  

  . : Format for second or next points، default toٽوث٤ افزٍبه 
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  :& Spherical  Cylindricalالإزذاثٛبد الاعـٕاَٛخ ٔانكشٔٚخ 

 

  الإزذاثٛبد الاعـٕاَٛخCylindrical : 
:  ڇر٦پٸ ٵبَرdistance < angle , distanceً @     ٹچب ٍٕ٪خ 

 (ٽٞٺٲخ أڇ ځَجٍخ) XY planeاٹپَب٭خ الأڇٹى څً ٥لك اٹڈؽلاد اٹٞڈٹٍخ ٭ً  .ٔ

 XY plane ٭ً X ٌزټ ٱٍبٍچب ٽڀ ٽؾڈه –اٹياڇٌخ  .ٕ
 Zاٹپَب٭خ اٹضبځٍخ څً ٥لك اٹڈؽلاد ٥ٺى اٽزلاك ٽؾڈه  .ٖ
 :يثبل 

 30,3>5@ اٹى اٹڂٲٞخ (0,0,0)اهٍټ اٹقٜ ٽڀ اٹڂٲٞخ 
 
 
 
 
 
 
 

 

 

 
 انكشٔٚخزذاثٛبدالإ  Spherical :   
:  ڇر٦پٸ ٵبَرً distance < angle < angle @ ٹچب ٍٕ٪خ       

 (ٽٞٺٲخ أڇ ځَجٍخ) XY planeاٹپَب٭خ الأڇٹى څً ٥لك اٹڈؽلاد اٹٞڈٹٍخ ٭ً  .ٔ
 XY plane ٭Xًاٹياڇٌخ الأڇٹى ٌزټ ٱٍبٍچب ٽڀ ٽؾڈه  .ٕ
  Z٭ً ارغبڃ  XY plane اٹياڇٌخ اٹضبځٍخ څً ٥لك اٹلهعبد ٽڀ  .ٖ
 :يثبل 

 30>15>5@ اٹى اٹڂٲٞخ (0,0,0)اهٍټ اٹقٜ ٽڀ اٹڂٲٞخ 
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انًدغًبد ٔالأعـر انثلاثٛخ الأثؼبد 

3D Solids and Surfaces 
 

: ٥Draw > Modelingڂلٽب رز٦بٽٸ ٽ٤ اٹپغَپبد ڇالأٍٞؼ ٱل رو٩ت ٭ً ٥وٗ ٱبئپخ        

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  Modelingڇٵنٹٴ ٱل رو٩ت ٭ً ٥وٗ ّوٌٜ أكڇاد 

 

 

 

 

 

 

  Polysolid   Wedge   Sphere   Torus   Helix      Extrude   Sweep     Loft     Subtract  3D Move  3DAlign 

      Aline 

         Box     Cone   Cylinder  Pyramid   Planar  Presspull   Revolve  Union  Intersect  3DRotate   

                                                                surface 
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 الاٍٞڈاځخ  –Cone اٹپقوڇٛ  –Boxاٹٖڂلڇٯ :         ٌپٶڂٴ اځْبء اٹپغَپبد الأڇٹٍخ ٽضٸ 

Cylinder–  اٹٶوح Sphere–  اٹپڂْڈه Wedge – اٹچوٻ Pyramid    – اٹؾٺٲخ Torus .  ٌپٶڂٴ ث٦ل

مٹٴ رغپ٤ٍ څنڃ اٹپغَپبد لإځْبء ٽغَپبد أٵضو ر٦ٲٍلا ثبٍزقلاٻ اٹ٦پٺٍبد اٹپڂٞٲٍخ                  

 . (Intersect  اٹزٲب٤ٝ – Subtract اٹٞوػ – Unionاٹلٽظ  )

ڇٌپٶڂٴ أٌٚب اځْبء اٹپغَپبد ڇالأٍٞؼ  اٹضلاصٍخ الأث٦بك ٽڀ  اٹپٶڈځبد اٹچڂلٍٍخ              

 : ثبٍزقلاٻ اؽلډ  اٹٞوٯ اَرٍخ

   Extruding objectsٽل اٹپٶڈځبد    .ٔ
 Sweeping objects along a pathٽل اٹپٶڈځبد ثبلإىاؽخ فلاٷ ٽَبه ٽ٦ٍڀ  .ٕ
 Revolving objects around an axis    كڇهاٿ اٹپٶڈځبد ؽڈٷ ٽؾڈه .ٖ
 Lofting through a set of curvesاٹپل الاځٍَبثً ٹپغپڈ٥خ  ٽٶڈځبد   .ٗ
    Slicing a solidsرْوٌؼ اٹپغَپبد  .٘
رؾڈٌٸ اٹپٶڈځبد اٹپَزڈٌخ ماد اٹَپٴ اٹى ٽغَپبد أڇ أٍٞؼ                          .ٙ

Converting planar objects with thickness into solids or surfaces                    
 

 ٥يٻ – Volumeاٹؾغټ  ):  ٽضٸ Mass propertiesٌپٶڂٴ رؾٺٍٸ اٹپغَپبد اٹى فڈآ اٹٶزٸ 

 (اٹـ ------Center of gravity ٽوٵي اٹضٲٸ – Moment of inertiaاٹٲٖڈه اٹنارً 

ٌپٶڂٴ أٌٚب رٖلٌو اٹجٍبځبد اٹقبٕخ ثبٹپغَپبد اٹى اٹزٞجٍٲبد اٹقبٕخ ث٦پٺٍخ اٹزٖڂ٤ٍ ٽضٸ 

  ( Numerical control Programs )ثواٽظ اٹزؾٶټ اٹ٦لكي 

 

 

 

 3D Solid Primitivesئَشبء انًدغًبد الأٔنٛخ 
   :Solid Box انظُذٔق  

 
 لإځْبء ٕڂلڇٯ ٽزَبڇي الأٝڈاٷ Box ٽڀ فٍبهاد Cubeٌپٶڂٴ اٍزقلاٻ 

 
 ، ٌپٶڂٴ أٌٚب رڈ٬ٍٕ كڇهاٿ اٹٖڂلڇٯ ٭ً اٹپَزڈډ Cube or Length٭ً ؽبٹخ اٍزقلاٻ فٍبه 

XY ٥ڂل اكفبٷ ٱٍپخ اٹٞڈٷ Length  

 ٹزڈ٬ٍٕ ځٲٞخ اٹپوٵي ٹٺٖڂلڇٯ Center Pointڇٌپٶڂٴ أٌٚب اٍزقلاٻ فٍبه 
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 :انخـٕاد 

  Draw > Modeling > Boxاځٲو اٹٲبئپخ  .ٔ

أكفٸ اٹوٵڀ الأڇٷ ٹٲب٥لح اٹٖڂلڇٯ  .ٕ

أكفٸ اٹوٵڀ اٹپٲبثٸ ٹٲب٥لح اٹٖڂلڇٯ   .ٖ

  Heightأكفٸ ٱٍپخ اهرٮب٣ اٹٖڂلڇٯ  .ٗ

Modeling toolbar : 
Command line : BOX 
3DMake Panel , Box  

  :Solid Wedgeانًُشٕس 

 ٌٶڈٿ اٹڈعڄ اٹپبئٸ ٭ً الارغبڃ اٹپ٦بٵٌ – XYا٭زواٙب ٌزټ هٍټ ٱب٥لح اٹپڂْڈه ٭ً اٹپَزڈډ 

  Z ڇالاهرٮب٣ ٽڈاىٌب ٹپؾڈه –ٹٺوٵڀ الأڇٷ 

 
 ماد عڈاځت ٽزَبڇٌخ الأٝڈاٷ Wedge لإځْبء Wedge ٽڀ فٍبهاد Cubeٌپٶڂٴ اٍزقلاٻ 

 
 ، ٌپٶڂٴ أٌٚب رڈ٬ٍٕ كڇهاٿ اٹپڂْڈه ٭ً اٹپَزڈډ Cube or Length٭ً ؽبٹخ اٍزقلاٻ فٍبه 

XY  ٥ڂل اكفبٷ  ٱٍپخ اٹٞڈٷ Length 

 ٹزڈ٬ٍٕ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپڂْڈه Center Pointڇٌپٶڂٴ أٌٚب اٍزقلاٻ فٍبه 

 :انخـٕاد 

  Draw > Modeling >Wedgeاځٲو اٹٲبئپخ  .ٔ

أكفٸ اٹوٵڀ الأڇٷ ٹٲب٥لح اٹپڂْڈه  .ٕ

أكفٸ اٹوٵڀ اٹپٲبثٸ ٹٲب٥لح اٹپڂْڈه   .ٖ

 Heightأكفٸ ٱٍپخ اهرٮب٣ اٹپڂْڈه  .ٗ

Modeling toolbar :  
Command line : WEDGE 
3DMake Panel , Wedge 
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  :Solid Coneانًخشٔؽ  

 

 . Z ٌٶڈٿ الاهرٮب٣ ٽڈاىٌب ٹپؾڈه – XYا٭زواٙب ٌزټ هٍټ ٱب٥لح اٹپقوڇٛ ٭ً اٹپَزڈډ 

 Axis ڇر٦جو – ٹزؾلٌل اهرٮب٣ اٹپقوڇٛ ڇىاڇٌخ ٽٍٺڄ Axis Endpointٌپٶڂٴ اٍزقلاٻ فٍبه 
Endpoint  ٥ڀ ځٲٞخ ٱپخ اٹپقوڇٛ ، أڇ ر٦جو ٥ڀ ٽوٵي اٹڈعڄ اٹ٦ٺڈي ٭ً ؽبٹخ اٍزقلاٻ اٹقٍبه 

Top Radius -   3٭ً ؽبٹخ افزٍبهP ًٌپٶڂٴ ر٦و٬ٌ ٱب٥لح اٹپقوڇٛ ثبكفبٷ أي صلاس ځٲبٛ ٭ 

اٹٮوا٧ 

 
 :انخـٕاد 

  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپقوڇٛ  .ٕ

أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹپقوڇٛ   .ٖ

أكفٸ ٱٍپخ اهرٮب٣ اٹپقوڇٛ  .ٗ

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 

 

 :  ثٲب٥لح ثٍٚبڇٌخSolid Coneلإځْبء اٹپقوڇٛ 

 
  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

  E ( Elliptical)أكفٸ  .ٕ
  ، ځٲٞخ الاثزلاء ٹٺپؾڈه الأڇٷ endpointأكفٸ ځٲٞخ  .ٖ
  ، ځٲٞخ اٹڂچبٌخ ٹٺپؾڈه الأڇٷendpointأكفٸ ځٲٞخ  .ٗ
 ٹٺپؾڈه اٹضبځً  (افزو اٹٞڈٷ ڇاٹلڇهاٿ  ) endpointأكفٸ ځٲٞخ  .٘
أكفٸ ٱٍپخ اهرٮب٣ اٹپقوڇٛ  .ٙ

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 
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 : Solid Cone frustumلإځْبء اٹپقوڇٛ اٹڂبٱٔ 

 
  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپقوڇٛ  .ٕ
 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹپقوڇٛ  .ٖ
 t   ( Top radius )أكفٸ .ٗ
 أكفٸ ځ٬ٖ ٱٞو اٹٲب٥لح اٹ٦ٺڈٌخ  .٘
أكفٸ ٱٍپخ اهرٮب٣ اٹپقوڇٛ  .ٙ

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 

   : ثبهرٮب٣ ڇىاڇٌخ ٽٍٸ ٹڂٲٞخ ځچبٌخ اٹپؾڈه Solid Coneلإځْبء اٹپقوڇٛ 

 
  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپقوڇٛ  .ٕ
 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹپقوڇٛ  .ٖ
 a   ( Axis endpoint )أكفٸ .ٗ
 ٹپؾڈه اٹپقوڇٛ endpointأكفٸ ځٲٞخ اٹڂچبٌخ  .٘

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 

   :Solid Cylinderلاعـٕاَخ   ا

 
 ڇر٦جو – ٹزؾلٌل اهرٮب٣ الاٍٞڈاځخ ڇىاڇٌخ اٹپٍٸ ٹٺپؾڈه Axis Endpointٌپٶڂٴ اٍزقلاٻ فٍبه 

Axis Endpoint  ٥ڀ ځٲٞخ اٹپوٵي ٹٺڈعڄ اٹ٦ٺڈي ٹلاٍٞڈاځخ ، ڇٌپٶڀ اكفبٷ څنڃ اٹڂٲٞخ ٭ً أي 

 ٌپٶڂٴ ر٦و٬ٌ ٱب٥لح الاٍٞڈاځخ ثبكفبٷ أي صلاس ځٲبٛ ٭ً 3P٭ً ؽبٹخ افزٍبه - ٽٶبٿ ٭ً اٹٮوا٧ 

اٹٮوا٧ 
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 :انخـٕاد 

  : ثٲب٥لح كائوٌخSolid Cylinderلإځْبء الاٍٞڈاځخ 

  Draw > Modeling >Cylinderاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح الاٍٞڈاځخ  .ٕ

أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح الاٍٞڈاځخ  .ٖ

أكفٸ ٱٍپخ اهرٮب٣ الاٍٞڈاځخ  .ٗ

   Modeling toolbar :  
Command line : CYLINDER 
3DMake Panel , Cylinder 

 : ثٲب٥لح ثٍٚبڇٌخ Solid Cylinder الاٍٞڈاځخلإځْبء 

 
 Draw > Modeling > Cylinderاځٲو اٹٲبئپخ  .ٔ

  E ( Elliptical)أكفٸ  .ٕ
  ، ځٲٞخ الاثزلاء ٹٺپؾڈه الأڇٷ ٹٲب٥لح الاٍٞڈاځخendpointأكفٸ ځٲٞخ  .ٖ
 ٹٲب٥لح الاٍٞڈاځخ ، ځٲٞخ اٹڂچبٌخ ٹٺپؾڈه الأڇٷ endpointأكفٸ ځٲٞخ  .ٗ
 ٹٲب٥لح الاٍٞڈاځخٹٺپؾڈه اٹضبځً  (افزو اٹٞڈٷ ڇاٹلڇهاٿ  ) endpointأكفٸ ځٲٞخ  .٘
 الاٍٞڈاځخأكفٸ ٱٍپخ اهرٮب٣  .ٙ

Modeling toolbar :  
Command line : CYLINDER 
3DMake Panel , Cylinder  

   : الاٍٞڈاځخ ثبهرٮب٣ ڇىاڇٌخ ٽٍٸ ٹپؾڈهSolid Cylinder الاٍٞڈاځخلإځْبء 

 
 Draw > Modeling > Cylinderاځٲو اٹٲبئپخ  .ٔ

 الاٍٞڈاځخأكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح  .ٕ
 الاٍٞڈاځخأكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح  .ٖ
 A   ( Axis endpoint )أكفٸ .ٗ
 الاٍٞڈاځخ ٹپؾڈه endpointأكفٸ ځٲٞخ اٹڂچبٌخ  .٘

Modeling toolbar :  
Command line : CYLINDER 
3DMake Panel , Cylinder 
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   :Solid Sphereانكشح 
 

   Zثبكفبٷ ځٲٞخ اٹپوٵي ٌزټ ڇ٤ٙ اٹٶوح ثؾٍش ٌٶڈٿ ٽؾڈهڅب ٽڈاىٌب ٹپؾڈه 

 

 
 

  Sphereڇٌپٶڂٴ أٌٚب اٍزقلاٻ أي ٽڀ اٹقٍبهاد اَرٍخ ٽڀ فٍبهاد الأٽو 

3P(Three Points) :  ثبكفبٷ صلاس ځٲبٛ ٭ً أي ٽٶبٿ ٭ً اٹٮوا٧ ٹز٦و٬ٌ ٽؾٍٜ اٹٶوح

2P ( 2Points ) :  ٭ً أي ٽٶبٿ ٭ً اٹٮوا٧ ٹز٦و٬ٌ  (ٱٞو اٹٶوح = اٹپَب٭خ ثٍڂچپب  )ثبكفبٷ ځٲٞزٍڀ

ٽؾٍٜ اٹٶوح 

TTR ( Tangent , Tangent , Radius ) :  ٌزټ ر٦و٬ٌ اٹٶوح ثبكفبٷ ځٲٞزً اٹزپبً ٹ٦ڂٖوٌڀ

 ثبلإٙب٭خ اٹى ځ٬ٖ اٹٲٞو
  

 :انخـٕاد 

 :Solid Sphereلإځْبء اٹٶوح 

  Draw > Modeling >Sphereاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٺٶوح  .ٕ

أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٺٶوح  .ٖ

Modeling toolbar :  
Command line : SPHERE 
3DMake Panel , Sphere 

 : ثبكفبٷ صلاصخ ځٲبٛ  Solid Sphereلإځْبء اٹٶوح 

  Draw > Modeling >Sphereاځٲو اٹٲبئپخ  .ٔ

  3Pاٵزت  .ٕ
 أكفٸ اٹڂٲٞخ الأڇٹى  .ٖ
 أكفٸ اٹڂٲٞخ اٹضبځٍخ  .ٗ
 أكفٸ اٹڂٲٞخ اٹضبٹضخ .٘

 

 

Modeling toolbar :  
Command line : SPHERE 
3DMake Panel , Sphere 
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  :Solid Pyramidانٓشو  

  ٙٺ32٤ اٹى 3ٌپٶڂٴ هٍټ اٹچوٻ ثبكفبٷ ٥لك اٹؾڈا٫ ٽڀ 

           
 ٹزڈ٬ٍٕ ٽڈ٤ٙ ځٲٞخ اٹڂچبٌخ ٹپؾڈه اٹچوٻ ٭ً أي ٽٶبٿ Axis Endpointڇٌپٶڂٴ اٍزقلاٻ فٍبه 

څنڃ اٹڂٲٞخ ر٦زجو ٱپخ اٹچوٻ أڇ څً ٽوٵي اٹڈعڄ اٹ٦ٺڈي ٹٺچوٻ ؽبٷ اٍزقلاٻ اٹقٍبه  )٭ً اٹٮوا٧ 

Top Radius ثبلإٙب٭خ اٹى أځچب رؾلك اهرٮب٣ اٹچوٻ ڇىاڇٌخ اٹلڇهاٿ ٹپؾڈه اٹچوٻ ، )  

 لإځْبء اٹچوٻ اٹڂبٱٔ  Top Radiusڇٌپٶڂٴ اٍزقلاٻ اٹقٍبه 

            
: انخـٕاد 

 :Pyramid Solidلإځْبء اٹچوٻ  

  Draw > Modeling >Pyramidاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹچوٻ  .ٕ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹچوٻ .ٖ
 أكفٸ ٱٍپخ اهرٮب٣ اٹچوٻ  .ٗ

 

Modeling toolbar :  
Command line : PYRAMID 
3DMake Panel , Pyarmid 

 : Solid Pyramid frustumلإځْبء اٹچوٻ اٹڂبٱٔ 

  Draw > Modeling >Pyramidاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹچوٻ  .ٕ
 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹچوٻ  .ٖ
 t   ( Top radius )أكفٸ .ٗ
 أكفٸ ځ٬ٖ ٱٞو اٹٲب٥لح اٹ٦ٺڈٌخ  .٘
 أكفٸ ٱٍپخ اهرٮب٣ اٹچوٻ .ٙ

 

Modeling toolbar :  
Command line : PYRAMID 
3DMake Panel , Pyarmid 
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   :Solid Torusانسهقخ  

 
 ٱٍپخ ځ٬ٖ ٱٞو ٽؾٍٜ اٹؾٺٲخ اٹڈإٸ ثٍڀ ٽوٵي –ځ٬ٖ ٱٞو الأځجڈة  )ر٦و٫ اٹؾٺٲخ ثٲٍپزٍڀ 

  (اٹؾٺٲخ ڇٽوٵي الأځجڈة 

 ٌپٶڂٴ ر٦و٬ٌ ٽؾٍٜ اٹؾٺٲخ ثبكفبٷ أي صلاس ځٲبٛ ٭ً اٹٮوا٧  3P (Three Points )ثبٍزقلاٻ اٹقٍبه 

 ( ٥Three Pointsلا ؽبٹخ اٹوٍټ ثبٍزقلاٻ فٍبه  ) XYٌزټ هٍټ اٹؾٺٲخ ٽڈاىٌخ ڇٽڂٖٮخ ثبٹپَزڈډ 

 ٹچب صٲت  ٽوٵي لأٿ ځ٬ٖ ٿ ڇ٭ً څنڃ اٹؾبٹخ لا ٌٶڈ–ٌپٶڀ ٹٺٞبهح أٿ رٶڈٿ ٽزٲب٦ٝخ ٽ٤ ځٮَچب 

 (ٱٞو الأځجڈة ٌٶڈٿ ٭ً څنڃ اٹؾبٹخ أٵجو ٽڀ ځ٬ٖ ٱٞو اٹؾٺٲخ 

 
 : Solid Torusلإځْبء اٹؾٺٲخ 

  Draw > Modeling >Torusاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٺٞبهح  .ٕ
 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٺٞبهح  .ٖ
 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹلأځجڈة .ٗ

 

Modeling toolbar :  
Command line : TORUS 
3DMake Panel , Torus 

 Polysolidانخؾ انًدغى   انًزؼذد 

         
 . Polylineٌزټ هٍټ اٹقٜ اٹپغَټ اٹپز٦لك ثڂٮٌ اٹٞوٌٲخ اٹزً ٌزټ ثچب هٍټ اٹقٜ اٹپز٦لك اٹ٦بكي 

 ڇٌپٶڂٴ رڈ٬ٍٕ – ٥جبهح ٥ڀ ٽَزٍٞٸ Polysolid اٹقٜ (Profile)ڇا٭زواٙب ٌٶڈٿ ٽٲ٤ٞ 

 ٹٺپٲ٤ٞ  width ، ڇاٹ٦وٗ heightالاهرٮب٣ 

  ٹوٍټ اٹؾڈائٜ ، أڇ الأٹڈاػ اٹپ٦لځٍخ Polysolidٌَزقلٻ اٹقٜ 

ڇٌپٶڂٴ اٍزقلاٻ .  لإٙب٭خ الأٱڈاً ٹٺقٜ Arc ٌپٶڂٴ اٍزقلاٻ اٹقٍبه ٥Polysolidڂل هٍټ اٹقٜ 
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 ٹ٪ٺٰ اٹپغَټ ٽب ثٍڀ اٹڂٲٞزٍڀ الأڇٹى ڇالأفٍوح  Closeاٹقٍبه 

  ، Polysolid ٹز٪ٍٍو اٹٲٍپخ الا٭زواٍٙخ ٹزقبځخ اٹقٜ PSOLWIDTHٌپٶڀ اٍزقلاٻ ٽ٪ٍو اٹڂ٢بٻ 

 ٹز٪ٍٍو اٹٲٍپخ الا٭زواٍٙخ لاهرٮب٣  اٹقٜ PSOLHEIGHTڇٵنٹٴ ٌپٶڀ اٍزقلاٻ ٽ٪ٍو اٹڂ٢بٻ 

Polysolid   
 ثبٹزؾٶټ ٭ً DELOBJ ، ٌٲڈٻ ٽ٪ٍو اٹڂ٢بٻ ٥Polysolidڂلٽب رَزقلٻ ٽٶڈٿ څڂلًٍ لإځْبء اٹقٜ 

ڇمٹٴ ث٦ل اځْبء اٹقٜ  ( آٹٍب أڇ ٌزټ اٹؾش لافزٍبه اٹؾن٫ Pathاٽب أٿ ٌزټ ؽن٫ اٹپَبه  )اٹؾبٹزٍڀ 

Polysolid  
 ٽ٦ٍڀ Profileٽغَپبد ځبرغخ ٥ڀ ٽل ٽٲ٤ٞ  ) Swept solids ٥جبهح ٥ڀ Polysolidsاٹقٞڈٛ 

 ٭ً ٹڈؽخ اٹپڈإٮبد Swept solidsڇٌزټ ٥وٙچب ثبٍټ  ( ٽ٦ٍڀ  Pathثبلإىاؽخ فلاٷ ٽَبه 

Properties palette 
 

 :Polysolidلإځْبء اٹقٜ اٹپغَټ اٹپز٦لك  

  Draw > Modeling >Polysolidاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹجلاٌخ  .ٕ
 أكفٸ اٹڂٲٞخ اٹزبٹٍخ  .ٖ
  لاٍزٶپبٷ اٹپغَټ اٹپٞٺڈة3ٵوه اٹقٞڈح هٱټ  .ٗ
  Enterاٙ٪ٜ ىه  .٘

 

Modeling toolbar :  
Command line : POLYSOLID 
3DMake Panel , Polysolid 

 

 : ٽڀ ٽٶڈٿ څڂلًٍ Polysolidلإځْبء اٹقٜ اٹپغَټ اٹپز٦لك  

  Draw > Modeling >Polysolidاځٲو اٹٲبئپخ  .ٔ
  Enter صټ اٙ٪ٜ ىه Oاكفٸ  .ٕ
 Circle أڇ Arc أڇ 2D Polyline أڇ Lineافزو  .ٖ

ڇث٦ل اځْبء اٹپغَټ ، اٽب أٿ ٌزټ ٽَؼ اٹپٶڈٿ الإٔٺً أڇ ٢ٌٸ ٽڈعڈكا ، ٝجٲب ٹؾبٹخ ٽ٪ٍو اٹڂ٢بٻ 

DELOBJ  
 

Modeling toolbar :  
Command line : POLYSOLID 
3DMake Panel , Polysolid 
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 رسٕٚم انخـٕؽ ٔانًُسُٛبد ئنٗ يدغًبد أٔ أعـر

 

  :Extrude Objectsيذ انًكَٕبد 

 
  ٥ڂل ٽل ٽٶڈٿ ٽ٪ٺٰ ، ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح ، ڇ ٌٶڈٿ اٹڂبرظ ٽغَټSolid 
  ٥ڂل ٽل ٽٶڈٿ ٽٮزڈػ ، ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهعً ، ڇٌٶڈٿ اٹڂبرظ ٍٞؼSurface 
  ٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻIsolines ٭ً ٥لك اٹقٞڈٛ اٹپٺزٮخ اٹزً رپضٸ ٵضب٭خ ٍٞؼ اٹپغَټ  

Solid 
  ٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻFacetres ٭ً ځ٦ڈٽخ اٹَٞؼ اٹپ٢ٺٸ  
  ٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻSurftab1 & Surftab2 ٗ٭ً ٥لك فٞڈٛ اٹٞڈٷ ڇفٞڈٛ اٹ٦و 

 Surfaceاٹزً رپضٸ ٵضب٭خ اٹَٞؼ 
 

  ًٚكُك يذExtrude ٔانًكَٕبد انفشػٛخ اٜرٛخ  نهًكَٕبد:  
 Linesاٹقٞڈٛ   .ٔ
 Arcsالأٱڈاً  .ٕ
 Elliptical arcsالأٱڈاً اٹجٍٚبڇٌخ   .ٖ
 2D Polylinesاٹقٜ اٹپز٦لك اٹضڂبئً   .ٗ

 2D Splinesٽڂؾڂٍبد ثٍيٌٍڄ   .٘
 Circlesاٹلڇائو  .ٙ
 Ellipsesاٹٲڈا٤ٝ اٹڂبٱٖخ   .7
 3D Facesالأڇعڄ صلاصٍخ الأث٦بك   .8
 2D Solidsاٹ٢ٸ اٹضڂبئً   .9

  Traces اَصبه .ٓٔ
 Regionsاٹؾٲڈٷ   .ٔٔ
 Planar surfacesالأٍٞؼ اٹپَزڈٌخ   .ٕٔ
  Planar faces on solidsالأڇعڄ اٹپَزڈٌخ ثبٹپغَپبد    .ٖٔ
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  :Extrudeانزٙ ٚزؼزس فٛٓب رُفٛز  ػًهٛخ انًذ  انسبلاد

 Segments  اٹزً رٲ٤ٞ ث٦ٚچب  أڇ رزٲب٤ٝ ٽ٤ فٞڈٛ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٔ

اٹپٶڈځبد اٹپؾزڈاح ثلافٸ اٹجٺڈٵبد   .ٕ

  :يهسٕظخ

  ٹقٜ ٽز٦لك مڇ رقبځخ ، ٌزټ رغبڅٸ اٹزقبځخ ڇٌزټ ٽل اٹقٜ  ٥Extrudeڂل رڂٮٍن أٽو اٹپل  .ٔ

اٹپز٦لك ٽڀ ٽوٵي اٹپَبه ٹٺقٜ ، ڇاما رټ افزٍبه ٽٶڈٿ مڇ ٍپٴ ٭ٍَزټ رغبڅٸ اٹَپٴ 

أٌٚب 

  ٹپٲ٤ٞ ٽٶڈٿ ٽڀ فٞڈٛ أڇ أٱڈاً ، ٭ٍغت رؾڈٌٺچب أڇلا  ٥Extrudeڂل رڂٮٍن أٽو اٹپل  .ٕ

  Join صټ افزٍبه PEDIT ثبٍزقلاٻ الأٽو Polylineاٹى فٜ ڇاؽل ٽز٦لك 

   Extrude ٱجٸ رڂٮٍن أٽو اٹپل Regionsٌپٶڂٴ أٌٚب رؾڈٌٸ اٹپٶڈځبد اٹى ؽٲڈٷ  .ٖ

 أڇ اٍزقلاٻ أؽل اٹقٍبهاد Height ٌزټ اكفبٷ ٱٍپخ الاهرٮب٣ ٥Extrudeڂل رڂٮٍن أٽو اٹپل  .ٗ

: اَرٍخ 

 Direction الارغبڃ  – Taper angle ىاڇٌخ اٹپٍٸ – Path         اٹپَبه  

  افزٍبه اٹپَبهPath : 
 ڇٹزؾٲٍٰ ځزبئظ أ٭ٚٸ ، اع٦ٸ اٹپَبه –ٌپٶڂٴ افزٍبه ٽٶڈٿ ٵپَبه ٹ٦پٺٍخ اٹپل  . أ

 ٌٲ٤ ٥ٺى أڇ ثلافٸ ؽلڇك اٹپٶڈٿ اٹپواك ٽلڃ
 ٌغت أٿ ٌٶڈٿ اٹپَبه ٽز٦بٽلا ٥ٺى ٽَزڈډ اٹپٲ٤ٞ  . ة
 ڇٌڂزچً اٹى Profile ، ٌجلأ ٽڀ ٽَزڈډ اٹپٲ٤ٞ Extruded solidاٹپغَټ اٹڂبرظ  . د

ٽَزڈډ ٥پڈكي ٥ٺى اٹپَبه ٭ً ځٲٞخ ځچبٌزڄ 

 : Pathاٹپٶڈځبد اٹچڂلٍٍخ اٹزً ٌپٶڀ اٍزقلاٽچب ٵپَبه  . س

 Linesاٹقٞڈٛ      (ٔ
  Circlesاٹلڇائو      (ٕ

  Arcsالأٱڈاً        (ٖ

  Ellipsesالأّٶبٷ اٹجٍٚبڇٌخ    (ٗ

  Elliptical arcsالأٱڈاً اٹجٍٚبڇٌخ    (٘

  2D Polylinesاٹقٞڈٛ اٹپز٦لكح اٹضڂبئٍخ  (ٙ

  3D Polylinesاٹقٞڈٛ اٹپز٦لكح اٹضلاصٍخ  (7

    2D Splinesٽڂؾڂٍبد ثٍيٌٍڄ اٹضڂبئٍخ   (8

    3D Splinesٽڂؾڂٍبد ثٍيٌٍڄ اٹضلاصٍخ   (9

  Edges of Solidsؽڈا٫ اٹپغَپبد      (ٓٔ

  Edges of Surfacesؽڈا٫ الأٍٞؼ      (ٔٔ

  Helixesاٹقٞڈٛ اٹٺڈٹجٍخ   (ٕٔ

  افزٍبه ىاڇٌخ اٹپٍٸTaper angle  
ٌٮٍل اٹزلهط ٭ً اٹپل ٥ڂل رٖپٍټ ٱڈاٹت اٹٖت اٹزً رَزقلٻ ٭ً ٍجبٵخ اٹپڂزغبد اٹپ٦لځٍخ 

  افزٍبهDirection  
 ٌپٶڂٴ رڈ٬ٍٕ ٝڈٷ ڇارغبڃ ٥پٺٍخ اٹپل ٽ٦ب ثزڈ٬ٍٕ ځٲٞزٍڀ 
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 :Extrudeخـٕاد ئَشبء يدغى أٔ عـر ثًذ انًكَٕبد 
 Draw > Modeling >Extrudeاځٲو اٹٲبئپخ  .ٔ
  Enterافزو اٹپٶڈځبد اٹپٞٺڈة ٽلڅب ، صټ اٙ٪ٜ  .ٕ
  Heightأكفٸ ٱٍپخ الاهرٮب٣  .ٖ

Modeling toolbar :  
Command line : EXTRUDE 
3DMake Panel , Extrude 

  : Path ٽٶڈځبد فلاٷ ٽَبه Extrudeٹپل 

 Draw > Modeling >Extrudeاځٲو اٹٲبئپخ  .ٔ
  Enterافزو اٹپٶڈځبد اٹپٞٺڈة ٽلڅب ، صټ اٙ٪ٜ  .ٕ
  Enter  صټ اٙ٪ٜ (Path) افزٖبهPأكفٸ  .ٖ
 افزو اٹپٶڈٿ اٹپَزقلٻ ٵپَبه .ٗ

Modeling toolbar :  
Command line : EXTRUDE 
3DMake Panel , Extrude 

  :Sweepingانًذ ثبلإصازخ 

  ثبٍزقلاٻ أٽوSweep ٌپٶڂٴ اځْبء ٽغَټ أڇ ٍٞؼ ثپل ٽڂؾڂى أڇ ٽٲ٤ٞ ٍٞؾً ٽ٪ٺٰ أڇ 

  ٽ٪ٺٰ أڇ ٽٮزڈػ2D or 3Dٽٮزڈػ ثبلإىاؽخ فلاٷ ٽَبه صڂبئً أڇ صلاصً الأث٦بك 

 
  ٥ڂل ٽل ٽٶڈٿ ٽ٪ٺٰ ثبلإىاؽخ،ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح،ڇ ٌٶڈٿ اٹڂبرظ ٽغَټ 
 ًڇٌٶڈٿ اٹڂبرظ ٍٞؼ   ٥ڂل ٽل ٽٶڈٿ ٽٮزڈػ ثبلإىاؽخ ، ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهع ، 

  ٥پٺٍخ اٹپل ثبلإىاؽخSweeping رقزٺ٬ ٥ڀ ٥پٺٍخ اٹپل Extrudingًٵبَر  :

 آٹٍب ٽؾبمٌب ٹٺپَبه ٽز٦بٽلا ٥ٺٍڄ translate ، ٌڂزٲٸ اٹپٲ٤ٞ Sweeping٭ً ؽبٹخ اٹپل ثبلإىاؽخ  . أ

أي أځڄ لا ٌْزوٛ ٽؾبماح اٹپٲ٤ٞ ثبٹز٦بٽل ٽ٤ اٹپَبه ٱجٸ ثلاٌخ  )أڇلا صټ ٌزټ اىاؽزڄ فلاٷ اٹپَبه

 (اٹ٦پٺٍخ 

 ثبفزٍبه اٹپَبه ، ٌْزوٛ ٽؾبماح اٹپٲ٤ٞ ثبٹز٦بٽل ٽ٤ اٹپَبه ٱجٸ Extruding٭ً ؽبٹخ اٹپل  . ة

 اٹى اٹپٲ٤ٞ أڇلًا اٿ ٹټ ٌٶڀ ٽزٲب٦ٝب ٽ٦ڄ ثبٹٮ٦ٸ ، Translateثلاٌخ اٹ٦پٺٍخ ، ڇ ٌڂزٲٸ اٹپَبه 

 فلاٷ اٹپَبه    Sweepصټ ٌپزل اٹپٶڈٿ ثبلإىاؽخ 

.  ٦ًٌٞ رؾٶټ ڇځزبئظ أ٭ٚٸ Sweep ٽ٤ أٽو اٹپل ثبلإىاؽخ Pathڇٹنٹٴ ٭بٿ افزٍبه اٹپَبه 

 ثبلإىاؽخ فلاٷ ٽَبه ٹڈٹجً ، ٌغت رؾوٌٴ أڇ Closed Polyline ٹپل فٜ ٽز٦لك ٽ٪ٺٰ  :يهسٕظخ

  Sweep ٭ً أٽو Alignmentرلڇٌو اٹپٲ٤ٞ اٹى ٽٶبٿ ٽ٦ٍڀ ، صټ اٝٮبء فبٍٕخ اٹپؾبماح 

 ٌپٶڂٴ ٽل أٵضو ٽڀ ٽٶڈٿ ثبلإىاؽخ ٭ً ځٮٌ اٹڈٱذ ثْوٛ رڈاعلڅټ عپ٦ٍب ٭ً ځٮٌ اٹپَزڈډ 
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  ٥ڂل ٽل اٹپٶڈځبد ثبلإىاؽخ ، ٌپٶڂٴ اٍزقلاٻ أؽل اٹقٍبهاد اَرٍخ : 
   Twist الاٹزڈاء –Scale ٽٲٍبً اٹوٍټ  –Base Pointځٲٞخ الأٍبً  –Alignment اٹپؾبماح ثبٹز٦بٽل

 

 افزٍبه اٹپؾبماح ثبٹز٦بٽل Alignment:  
ٱجٸ ثلاٌخ  ٥Pathٺى ارغبڃ اٹپپبً ٹٺپَبه Profileٹزڂٍْٜ أڇ اٝٮبء ؽبٹخ اٹپؾبماح ثز٦بٽل اٹپٲ٤ٞ

٥پٺٍخ اٹپل ، ڇڅنڃ اٹؾبٹخ رٶڈٿ ځْٞخ ا٭زواٙب  

  ًافزٍبه ځٲٞخ الأٍبBase Point : 
ٹٺپٲ٤ٞ اٹپواك ٽلڃ    Base Pointځٲٞخ الأٍبً ٹزؾلٌل 

      
  ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو                          ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep          رڂٮٍن أٽو 

 1فلاٷ ځٮٌ اٹپَبه ثبفزٍبه ځٲٞخ الأٍبً                         2          فلاٷ ځٮٌ اٹپَبه ثبفزٍبه ځٲٞخ الأٍبً  
 

  افزٍبه ٽٲٍبً اٹوٍټScale factor:   
ٌپٶڂٴ اكفبٷ ٽٲٍبً اٹوٍټ ٹٺپٲ٤ٞ اٹپواك ٽلڃ ثبلإىاؽخ فلاٷ اٹپَبه ، ڇ ٌزټ رٞجٍٰ ٽٲٍبً اٹوٍټ 

ثبځز٢بٻ أصڂبء رڂٮٍن ٥پٺٍخ اٹپل ، اثزلاءا ثبٹپٲ٤ٞ الإٔٺً ڇ اځزچبءا ثبٹپٲ٤ٞ ث٦ل اكفبٷ ٽٲٍبً اٹوٍټ 

 
  ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو                          ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو 

فلاٷ ځٮٌ اٹپَبه ثلڇٿ اكفبٷ ٽ٦بٽٸ ٱٍبً                    2= فلاٷ ځٮٌ اٹپَبه ث٦ل اكفبٷ ٽ٦بٽٸ ٱٍبً 

 

 ىاڇٌخ الاٹزڈاءافزٍبه  Twist angle:   
 ىاڇٌخ الاٹزڈاءلإكفبٷ ىاڇٌخ الاٹزڈاء ٹٺپٲ٤ٞ اٹپواك ٽلڃ ثبلإىاؽخ فلاٷ اٹپَبه ، ڇ ٌزټ رٞجٍٰ 

Twist angle   ثبځز٢بٻ أصڂبء رڂٮٍن ٥پٺٍخ اٹپل ، اثزلاءا ثبٹپٲ٤ٞ الإٔٺً ڇ اځزچبءا ثبٹپٲ٤ٞ ث٦ل اكفبٷ

   ٥ٺٍڄTwist angle ىاڇٌخ الاٹزڈاء

   
  ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو                          ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweepرڂٮٍن أٽو 

 Twist angle                  فلاٷ ځٮٌ اٹپَبه ثلڇٿ اكفبٷTwist angle=90º            فلاٷ ځٮٌ اٹپَبه ث٦ل اكفبٷ 
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 :Sweepخـٕاد ئَشبء يدغى أٔ عـر ثًذ يكٌٕ ثبلإصازخ خلال يغبس   
 Draw > Modeling >Sweepاځٲو اٹٲبئپخ  .ٔ
  Enter ٽلڅب ، صټ اٙ٪ٜ  افزو اٹپٶڈځبد اٹپٞٺڈة .ٕ
 افزو اٹپٶڈٿ اٹپَزقلٻ ٵپَبه .ٖ

Modeling toolbar :  
Command line : EXTRUDE 
3DMake Panel , Extrude 

 : ٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد أڇ اٹپَبهاد اَرٍخSweepلإځْبء ٽغَپبد أڇ أٍٞؼ ثؤٽو 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

  :Loftingانًذ الاَغٛبثٙ ثٍٛ يدًٕػخ يقبؿغ 

  ثبٍزقلاٻ أٽوLoft ٌپٶڂٴ اځْبء ٽغَټ أڇ ٍٞؼ ٽڀ ٽغپڈ٥خ ٽٶڈځبد 

 
                                           Cross Sections                    Lofted Solid         

  ٌغت أٿ رٶڈٿ ٽغپڈ٥خ اٹپٶڈځبد اٹپَزقلٽخ ٭ً أٽوLoft  ٵٺچب ٽ٪ٺٲخ أڇ ٵٺچب ٽٮزڈؽخ 

  ًٌپٶڂٴ اٹزؾٶټ ٭ً ّٶٸ اٹپغَټ أڇ اٹَٞؼ ٵبَر :

اٹپٶڈځبد اٹزً ٌپٶڀ اٍزقلاٽچب ٵپٲب٤ٝ 

Swept (Profiles) 

Line                                                                                 
Arc                                                                                   
Elliptical arc                                                                  
2D polyline                                                                     
2D spline                                                                       
Circle                                                                               
Ellipse                                                                              
3D face                                                                             
2D solid                                                                          
Trace                                                                                     
Region                                                             
Planar surface 
Planar faces of solid 

Line 
Arc 
Elliptical arc 
2D polyline 
2D spline 
Circle 
Ellipse 
3D spline 
3D polyline 
Helix 
Edges of solids or surface 

اٹپٶڈځبد اٹزً ٌپٶڀ اٍزقلاٽچب 

ٵپَبه 

Sweep Path 
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 ، ڇٌٮٚٸ أٿ ٌجلأ اٹپَبه ٽڀ ٽَزڈډ اٹپٲ٤ٞ الأڇٷ ڇٌڂزچً ٭ً Pathثزڈ٬ٍٕ ٽَبه  .ٔ

ٽَزڈډ اٹپٲ٤ٞ الأفٍو 

                  
                  Cross Sections with Path curve                    Lofted Solid  

  ٹززؾٶټ ٭ً ٵٍٮٍخ رڈٍٕٸ Guide curvesڇأٌٚب ٌپٶڂٴ رڈ٬ٍٕ ٽڂؾڂٍبد اهّبكٌخ   .ٕ

 ٌپٶڂٴ افزٍبه أي ٥لك ٽڀ اٹپڂؾڂٍبد الإهّبكٌخ- ځٲبٛ ٽغپڈ٥بد اٹپٲب٤ٝ ثج٦ٚچب 

 
                   Cross Sections with Guide curve                       Lofted Solid 

ڇ ٵٸ ٽڂؾڂى ٽڀ څنڃ اٹپڂؾڂٍبد الإهّبكٌخ ٌغت أٿ ٌزٲب٤ٝ ٽ٤ ٵٸ ٽٲ٤ٞ ، ڇٌجلأ ثبٹپٲ٤ٞ الأڇٷ 

، ڇٌڂزچً ثبٹپٲ٤ٞ الأفٍو 

  ٥ڂل رڂٮٍن الأٽو Loft ٹپٶڈٿ ٽ٪ٺٰ ، ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح ، ڇٌٶڈٿ اٹڂبرظ

 Solidٽغَټ 
  ٥ڂل رڂٮٍن الأٽوLoft ٹپٶڈٿ ٽٮزڈػ ، ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهعً ، ڇٌٶڈٿ اٹڂبرظ 

 Surfaceٍٞؼ 
  خـٕاد ئَشبء يدغى أٔ عـر ثبنًذ الاَغٛبثٙ نًدًٕػخ يقبؿغLofting:  
 Draw > Modeling >Loftاځٲو اٹٲبئپخ  .ٔ
  Enter ٽلڅب ثبٹزورٍت  ، صټ اٙ٪ٜ  افزو اٹپٲب٤ٝ اٹپٞٺڈة .ٕ
 صټ  Path لافزٍبه ٽَبهP أڇ أكفٸ Guide Curves لافزٍبه ٽڂؾڂٍبد اهّبكٌخ Gأكفٸ  .ٖ

  Enterاٙ٪ٜ 
 

Modeling toolbar :  
Command line : LOFT 
3DMake Panel , Loft  
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  لإځْبء ٽغَپبد أڇ أٍٞؼ ثؤٽوLoft ٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد اَرٍخ  :

 

 

 

 

 

 

 

 

 

 

 

 

 

 :Revolve انذٔساٌ زٕل يسٕس 

٥ڂل كڇهاٿ ٽٶڈٿ ٽ٪ٺٰ ؽڈٷ ٽؾڈه،ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح،ڇٌٶڈٿ اٹڂبرظ  . أ

 Solidٽغَټ 
٥ڂل كڇهاٿ ٽٶڈٿ ٽٮزڈػ ؽڈٷ ٽؾڈه،ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهعً،ڇٌٶڈٿ اٹڂبرظ  . ة

 Surfaceٍٞؼ 

ٌپٶڂٴ رلڇٌو أٵضو ٽڀ ٽٶڈٿ ٭ً ڇٱذ ڇاؽل  . د

 Join صټ افزٍبه Pedit٭ً ؽبٹخ كڇهاٿ ٽٲ٤ٞ ٽٶڈٿ ٽڀ فٞڈٛ ڇأٱڈاً ٌغت رڂٮٍن أٽو  . س

 ڇاٿ ٹټ ٌزټ – Solid ؽزى ٌٶڈٿ ځبرظ اٹلڇهاٿ Polylineٹزؾڈٌٸ اٹپٲ٤ٞ اٹى فٜ ڇاؽل 

 Surface ٌٶڈٿ ځبرظ اٹلڇهاٿ Polylineرؾڈٌٸ اٹپٲ٤ٞ اٹى فٜ ڇاؽل 
 : اٹپؾبڇه اٹزً ٌزټ اٹلڇهاٿ ؽڈٹچب . ط

  Z ٽؾڈه – Y ٽؾڈه –  X  ٽؾڈه  (ٔ

                               
 Original Polyline            اٹقٜ اٹپز٦لك X              اٹلڇهاٿ ؽڈٷ ٽؾڈه Y                   اٹلڇهاٿ ؽڈٷ ٽؾڈه  

  أي ٽؾڈه ثزڈ٬ٍٕ ځٲٞزٍڀ أڇ  رڈ٬ٍٕ اٹپؾڈه ثبفزٍبه أي ٽٶڈٿ (ٕ

                                   
                           ځزٍغخ اٹلڇهاٿ                       افزٍبه ٽؾڈه اٹلڇهاٿ                  افزٍبه اٹپٶڈٿ اٹپواك كڇهاځڄ  

اٹپٶڈځبد اٹزً ٌپٶڀ 

اٍزقلاٽچب ٵپٲب٤ٝ 

Cross Sections 

Line 
Arc 
Elliptical arc 
2D Polyline 
2D Spline 
Circle 
Ellipse 
Points (first & last 
cross section only) 

Line 
Arc 
Elliptical arc 
Spline 
Helix 
Circle 
Ellipse 
2D Polyline 
3D Polyline 

 

اٹپٶڈځبد اٹزً ٌپٶڀ 

اٍزقلاٽچب ٵپَبه 

Loft Path 

Line 
Arc 
Elliptical arc 
2DSpline 
3DSpline 
2D Polyline 
3D Polyline 

 

اٹپٶڈځبد اٹزً ٌپٶڀ 

اٍزقلاٽچب ٵپوّلاد 

Guide Curves 

X ٽؾڈه Y ٽؾڈه 
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  خـٕاد ئَشبء يدغى أٔ عـر ثذٔساٌ يكَٕبد زٕل يسٕسRevolve:  
 

 Draw > Modeling >Revolveاځٲو اٹٲبئپخ  .ٔ
  Enter كڇهاځچب ، صټ اٙ٪ٜ  افزو اٹپٶڈځبد اٹپٞٺڈة .ٕ
الارغبڃ اٹپڈعت ٹپؾڈه اٹلڇهاٿ څڈ الارغبڃ  )افزو ځٲٞزً اٹجلاٌخ ڇاٹڂچبٌخ ٹپؾڈه اٹلڇهاٿ  .ٖ

 (ٽڀ ځٲٞخ اٹجلاٌخ اٹى ځٲٞخ اٹڂچبٌخ 
 أكفٸ ىاڇٌخ اٹلڇهاٿ .ٗ

Modeling toolbar :  
Command line : REVOLVE 
3DMake Panel , Revolve 

 

:  ٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد اَرٍخ Revolveلإځْبء ٽغَټ أڇ ٍٞؼ ثؤٽو 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 كڇهاځچباٹپٶڈځبد اٹزً ٌپٶڀ 

Line                                                                                 
Arc                                                                                   
Elliptical arc                                                                  
2D polyline                                                                     
2D spline                                                                       
Circle                                                                               
Ellipse                                                                              
3D face                                                                             
2D solid                                                                          
Trace                                                                                     
Region                                                             
Planar surface 
Planar faces of solid 

Line 
Linear polyline segment 
Linear edge of a surface 
Linear edge of a solid 

اٹپٶڈځبد اٹزً ٌپٶڀ اٍزقلاٽچب  

  كڇهاٿٵپؾڈه
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  ؿشق أخشٖ لإَشبء انًدغًبد ٔالأعـر

 
  ٌپٶڂٴ رؾڈٌٸ اٹپٶڈځبد اٹقبٕخ اٹزبٹٍخ  اٹى أٍٞؼSurfaces : 

 2D Solidsاٹ٢ٸ اٹضڂبئً   .ٔ
 Regionsاٹؾٲڈٷ   .ٕ
 ، ڇٹچب zero- width اٹپٮزڈؽخ ، اٹزً ٹٌٍ ٹچب رقبځخ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٖ

  thicknessٍپٴ 
  thicknessاٹقٞڈٛ اٹزً ٹچب ٍپٴ  .ٗ
 thicknessالأٱڈاً اٹزً ٹچب ٍپٴ  .٘
  Planar 3D facesالأڇعڄ اٹپَزڈٌخ صلاصٍخ الأث٦بك  .ٙ

 :Convert to Surfaceأيش  

 أٍٞؼ     ٌَزقلٻ  ٹزؾڈٌٸ ٽٶڈٿ أڇ ٥لح ٽٶڈځبد اٹى

  Modify > 3D Operations >Convert to Surfaceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپٶڈځبد اٹپواك رؾڈٌٺچب  .ٕ
  Enter ااٙ٪ٜ ىه .ٖ

 

Command line : CONVTOSURFACE 
3DMake Panel (click icon to expand ) , Convert to Surface 

  :Planar Surface أيش 

اځْبء ٍٞؼ ٽَزڈ ٽڀ أي ٽٶڈٿ څڂلًٍ  

  Draw> Modeling >Planar Surfaceاځٲو اٹٲبئپخ  .ٔ

  Object افزٖبه Oأكفٸ  .ٕ
 افزو اٹپٶڈځبد اٹپواك رؾڈٌٺچب  .ٖ
 Enter ااٙ٪ٜ ىه .ٗ

 
 

 
Modeling toolbar:  
Command line : PLANESURF 
3DMake Panel , Planar Surface 
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: اځْبء ٍٞؼ ٽَزڈ ثزڈ٬ٍٕ هٵڂً اٹَٞؼ 

  Draw> Modeling >Planar Surfaceاځٲو اٹٲبئپخ  .ٔ

  First cornerأكفٸ اٹوٵڀ الأڇٷ ٹٺَٞؼ  .ٕ
  Second cornerأكفٸ اٹوٵڀ اٹضبځً ٹٺَٞؼ  .ٖ

 
 
 

Modeling toolbar:  
Command line : PLANESURF 
3DMake Panel , Planar Surface   

  3ڇٌپٶڂٴ اځْبء الأٍٞؼ ٽڀ اٹپغَپبدD Solids ماد الأٍٞؼ اٹلڇهاځٍخ ٽضٸ 

٭ً ؽبٹخ اٹپغَپبد اٹپَٞؾخ  ) Explodeالاٍٞڈاځخ ، ثبٍزقلاٻ أٽو رٮٶٍٴ اٹ٦ڂبٕو 

 ( Regionsٌزټ رٮٶٍٶچب اٹى ؽٲڈٷ 

                       
                      Solid Cylinder before Explode                       after explode 

 

  :Convtosolidأيش 

 

  3D Solidsٌَزقلٻ ٹزؾڈٌٸ اٹپٶڈځبد اَرٍخ اٹى ٽغَپبد 

  Thickness ماد اٹزقبځخ اٹپڂز٢پخ ڇٹچب ٍپٴ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٔ
 ، ڇٹچب ٍپٴ zero- width اٹپ٪ٺٲخ ، ڇثلڇٿ رقبځخ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٕ

thickness  
  Thicknessاٹلڇائو ماد اٹَپٴ  .ٖ

 

 Polylines ٽ٤ اٹقٞڈٛ اٹپز٦لكح CONVTOSOLID لا ٌپٶڂٴ اٍزقلاٻ أٽو  :يهسٕظخ

 ، أڇ رؾزڈي ٥ٺى فٞڈٛ ٹچب zero- width ٹٌٍ ٹچب رقبځخ ًاٹزً رؾزڈي ٥ٺى هإڇ

رقبځبد ٽقزٺٮخ  
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  :Extruded Solids ٽغَپبد  ٹزؾڈٌٸ ٽٶڈځبد ماد ٍپٴ  اٹى

  Modify > 3D Operations >Convert to Solidاځٲو اٹٲبئپخ  .ٔ

 : اٹپواك رؾڈٌٺچب ٽضٸ ماد اٹَپٴ  افزو اٹپٶڈځبد  .ٕ
  ماد رقبځخ ٽڂز٢پخ Polylinesفٞڈٛ ٽز٦لكح  . أ
 zero- width ٽ٪ٺٲخ ڇثلڇٿ رقبځخ Polylinesفٞڈٛ ٽز٦لكح  . ة
 Circlesكڇائو  . د

  Enterاٙ٪ٜ ىه  .ٖ
Command line : CONVTOSOLID 
3DMake Panel (click icon to expand ) , Convert to Solid 

 
 اٹى ٽغَپبد  ٱجٸ اٹزؾڈٌٸ

 

 
ث٦ل اٹزؾڈٌٸ اٹى ٽغَپبد 

 

 

 Solids  ئنٗ يدغًبد Surfacesرسٕٚم الأعـر 

 
 ثبٙب٭خ اٹزقبځخ اٹى   Surfaces ٽڀ أي ځڈ٣ ٽڀ أځڈا٣ الأٍٞؼ3D Solidsٌپٶڂٴ اځْبء ٽغَپبد 

 اٹَٞؼ
 

 : Solids اٹى ٽغَپبد Surfacesٹزؾڈٌٸ ٍٞؼ أڇ ٥لح أٍٞؼ 

  Modify > 3D Operations >Thickenاځٲو اٹٲبئپخ  .ٔ

 افزو الأٍٞؼ اٹپواك رؾڈٌٺچب  .ٕ
  Enterاٙ٪ٜ ىه  .ٖ
 أكفٸ ٱٍپخ اٹزقبځخ اٹپٞٺڈثخ .ٗ
  Enterاٙ٪ٜ ىه  .٘

Command line : THICKEN 
3DMake Panel, Thicken Surface 
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 Before Thicken 

 
After Thicken 

 
 Composite Solidsانًدغًبد انًشكجخ 

 

 – ٭ً ٽغَټ ڇاؽل two or more solids ٌپٶڂٴ كٽظ ٽغَپٍڀ أڇ أٵضو Unionثبٍزقلاٻ أٽو 

  ٭ً ؽٲٸ ڇاؽل  two or more regionsڇٵنٹٴ ٌپٶڂٴ كٽظ ؽٲٺٍڀ أڇ أٵضو 

               
                                         Two Solids 1 & 2                     One combined Solid          

                                            Before Union                                After Union 

 ٌپٶڂٴ اىاٹخ ٽغَټ ٽڀ ٽغَټ آفو  Subtractثبٍزقلاٻ أٽو 

                   
                                 Two Solids 1 & 2                            Result Solid          

                                      Before Subtracting                After Subtracting 2 from 1 
 ٌپٶڂٴ اځْبء ٽغَټ ٽڀ رٲب٤ٝ ٽغَپٍڀ أڇ أٵضو Intersectثبٍزقلاٻ أٽو 

                           
                                 Two Solids 1 & 2                                Result Solid          

                                      Before Intersecting                    After Intersecting 1 & 2 
 

1 

2 

1 

2 

1 

2 
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 : Unionٹلٽظ اٹپغَپبد 

  Modify > Solid Editing >Unionاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَپبد  اٹپواك رغپ٦ٍچب  .ٕ
  Enterاٙ٪ٜ ىه  .ٖ

Solid Editing toolbar:  
Command line : UNION 
3DMake Panel , Union   

 : Subtractلإىاٹخ ٽغَټ ٽڀ ٽغَټ آفو  

  Modify > Solid Editing >Subtractاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك اىاٹخ عيء ٽڂڄ .ٕ
  Enterاٙ٪ٜ  .ٖ
 افزو اٹپغَټ اٹپواك اىاٹزڄ .ٗ
 Enterاٙ٪ٜ  .٘

Solid Editing toolbar:  
Command line : SUBTRACT 
3DMake Panel , Subtract  

 : Intersectلإځْبء ٽغَټ ځبرظ ٽڀ رٲب٤ٝ ٽغَپٍڀ أڇ أٵضو 

  Modify > Solid Editing >Intersectاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَپبد  اٹپواك ځبرظ رٲب٦ٝچب  .ٕ
  Enterاٙ٪ٜ ىه  .ٖ

Solid Editing toolbar:  
Command line : INTERSECT 
3DMake Panel , Intersect 

 :يثبل 

  Draw > Modeling > Coneاځٲو اٹٲبئپخ   .ٔ
       120الاهرٮب٣ -  80 ځ٬ٖ ٱٞو اٹپقوڇٛ -260,160ٽوٵي ٥ڂل اٷاكفٸ ځٲٞخ  .ٕ
 Draw > Modeling > Sphereاځٲو اٹٲبئپخ   .ٖ
 60 ځ٬ٖ ٱٞو اٹٶوح  - 260,160,80 اكفٸ ځٲٞخ اٹپوٵي ٥ڂل  .ٗ
       اځَـ اٹپقوڇٛ ڇاٹٶوح ٽورٍڀ  .٘
  Modify > Solid Editing > Unionاځٲو اٹٲبئپخ   .ٙ
  Enter اٙ٪ٜ ىه –اٹپقوڇٛ ڇاٹٶوح افزو  .7
  Modify > Solid Editing > Subtractاځٲو اٹٲبئپخ   .8
  Enterاځٲو اٹپقوڇٛ  ٭ً اٹڂَقخ اٹضبځٍخ صټ اٙ٪ٜ ىه  .9

  Enterاځٲو اٹٶوح ٭ً اٹڂَقخ اٹضبځٍخ صټ اٙ٪ٜ ىه  .ٓٔ
  Modify > Solid Editing > Intersectاځٲو اٹٲبئپخ   .ٔٔ
 Enter اٙ٪ٜ ىه –٭ً اٹڂَقخ اٹضبٹضخ اٹپقوڇٛ ڇاٹٶوح افزو  .ٕٔ
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                                            Before Union        After Union 

 
                                   Before Subtract       After Subtract 

 
                                   Before Intersect        After Intersect 

 

 ( ( Slicingرششٚر انًدغًبد 

 

  ٌپٶڂٴ اځْبء ٽغَټ علٌل ثٲ٤ٞ ٽغَټ آفو .

  اٽب ثبفزٍبه ٍٞؼ ٽَزڈي ، أڇ ثبفزٍبه ٽٶڈٿ : ڇٌپٶڂٴ ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ث٦لح ٝوٯ

 څڂلًٍ ٽ٦ٍڀ ، أڇ ثزڈ٬ٍٕ ځٲبٛ ٽ٦ٍڂخ  

                      
ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ثبفزٍبه صلاصخ ځٲبٛ                 اٹٲ٤ٞ ٽ٤ اثٲبء عيء ڇاؽل                                اٹٲ٤ٞ ٽ٤ اثٲبء اٹغيأٌڀ

  

: ٌپٶڀ ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ثبؽلډ اٹپٶڈځبد اَرٍخ 

Surfaces – Circles – Ellipses - Circular or Elliptical arcs - 2D splines -                      
2D polyline segments 

: ٹزْوٌؼ اٹپغَپبد 

  Modify > 3D Operations >Sliceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك رْوٌؾڄ .ٕ
  Enterاٙ٪ٜ  .ٖ
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 افزو صلاصخ ځٲبٛ ٹزؾلٌل اٹپَزڈډ اٹٲب٤ٝ .ٗ
  لإثٲبء اٹغيأٌڀbاځٲو ځبؽٍخ اٹغيء اٹپٞٺڈة اثٲبإڃ ، أڇ اكفٸ  .٘

 
Command line : SLICE 
3DMake Panel ( click icon to expand ), Slice  

: ٹزْوٌؼ اٹپغَپبد ثبٍزقلاٻ ٽٶڈٿ ٽَٞؼ 

  Modify > 3D Operations >Sliceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك رْوٌؾڄ .ٕ
  Enterاٙ٪ٜ  .ٖ
  ٭ً ٍٞو الأڇاٽوOأكفٸ  .ٗ
 Enterاٙ٪ٜ  .٘
  ( Circle , Ellipse , arc ,2D spline , or 2D polyline )افزو  .ٙ
  لإثٲبء اٹغيأٌڀbاځٲو ځبؽٍخ اٹغيء اٹپٞٺڈة اثٲبإڃ ، أڇ اكفٸ  .7

 
Command line : SLICE 
3DMake Panel ( click icon to expand ), Slice  

: ٹزْوٌؼ اٹپغَپبد ثبٍزقلاٻ ٍٞؼ

  Modify > 3D Operations >Sliceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك رْوٌؾڄ .ٕ
  Enterاٙ٪ٜ  .ٖ
  ٭ً ٍٞو الأڇاٽوSأكفٸ  .ٗ
 Enterاٙ٪ٜ  .٘
  افزو ٍٞؼ لاٍزقلاٽڄ ٵپَزڈډ ٱ٤ٞ  .ٙ
  لإثٲبء اٹغيأٌڀbاځٲو ځبؽٍخ اٹغيء اٹپٞٺڈة اثٲبإڃ ، أڇ اكفٸ  .7

Command line : SLICE 
3DMake Panel ( click icon to expand ), Slice 

:يثبل   
 اهٍټ اٹٖڂلڇٯ اٹپڈٙؼ   - Draw > Modeling > Boxاځٲو اٹٲبئپخ  .ٔ

 
 ؽوٳ اٹٲڈً اٹى ٽٶبٿ ٽڂبٍت ٹٍٲ٤ٞ ٱب٥لح – Arc اهٍټ ٱڈً –لإځْبء اٹَٞؼ اٹپڈٙؼ  .ٕ

 افزو اهرٮب٣ –  Z ٌپزل اٹٲڈً ٭ً ارغبڃ ٽؾڈه – Extrude اٍزقلٻ أٽو –اٹٖڂلڇٯ 

اٹَٞؼ اٹپڂبٍت ٹٶً ٌز٦لډ اٹٲپخ اٹ٦ٺٍب ٹٺٖڂلڇٯ  
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  Modify > 3D Operations > 3D Mirrorاځٲو اٹٲبئپخ  .ٖ
 صټ افزو ٽَزڈډ الاځ٦ٶبً ٭ً ٽڂز٬ٖ اٹٖڂلڇٯ ٹٍڂ٦ٶٌ اٹپَزڈډ ځبؽٍخ –اځٲو اٹپَزڈډ  .ٗ

 اٹڈعڄ اٹپٲبثٸ 

 

– Extrude صټ ځٮن أٽو –ٌپٶڂٴ اځْبء ٽَزڈډ صبٹش ثوٍټ ٱڈً ٭ً اٹڈعڄ اٹٍَبه ٹٺٖڂلڇٯ  .٘

  اع٦ٸ ٹڄ اٽزلاك ٌَپؼ ثٲ٤ٞ اٹغبځت الأٌپڀ اٹپٲبثٸ –ٌزؾڈٷ اٹى ٽَزڈډ 
  ڇرقٍٖٖچب ٹٺپَزڈٌبد اٹضلاصخ اٹزً رټ اځْبئچب Layerٌپٶڂٴ اځْبء   .ٙ

 

   Sliceاثلأ أٽو  .7
3DMake Panel ( click icon to expand ), Slice 

  Enter اٙ٪ٜ ىه – افزو اٹٖڂلڇٯ Select objects to slice ٭ً ٽؾش   .8
                                                      Specify start point of slicing plane or٭ً ٽؾش  .9

[planarObject/Surface/Zaxis/View/XY/YZ/ZX/3points] <3points>                       
  Surface افزٖبه Sأكفٸ 

  افزو اٹَٞؼ اٹني روٌل أٿ رَزقلٽڄ ٭ً اٹٲ٤ٞ:Select a surface٭ً ٽؾش  .ٓٔ
  اځٲو اٹغيء الأٵجو ٽڀ اٹٖڂلڇٯ  Select solid to keep or [keep Both sides]:٭ً ٽؾش .ٔٔ
  ٹٲ٤ٞ اٹٖڂلڇٯ ثبٹپَزڈٌٍڀ الأفوٌٍڀ Sliceٵوه ځٮٌ فٞڈاد الأٽو  .ٕٔ
  اٹقبٕخ ثبٹپَزڈٌبد اٹضلاصخ لإفٮبئچټ ٽڀ اٹوٍټ  Layerٱټ ثبٝٮبء ٝجٲخ اٹوٍټ  .ٖٔ



           AutoCAD 2008(3D) 

 47 

:  ٌغت أٿ ٢ٌچو اٹٖڂلڇٯ ٵبٹڂپڈمط اٹپڈٙؼ ثبٹوٍټ اٹزبٹً  .ٗٔ

 

 

  فٙ انًُبرج انًدغًخInterferenceاخزجبس انزذاخلاد 

 

  ٌپٶڂٴ اٍزقلاٻ أٽوInterfere اٹپَبؽبد اٹپْزوٵخ ثٍڀ اٹپغَپبد ) لافزجبه اٹزلافلاد

 (اٹپزٲب٦ٝخ

  ڇ ٌپٶڂٴ أٌٚب اٍزقلاٻ أٽوInterfere ٽ٤ اٹجٺڈٵبد اٹزً رؾزڈي ٥ٺى ٽغَپبد ڇٵنٹٴ 

اٹپغَپبد اٹپقجؤح كافٸ اٹجٺڈٵبد   

  ڇ٥ڂل اٍزقلاٽٴ لأٽوInterfere رڂْؤ ٽغَپبد ٽئٱزخ ٽٍٚئخ ٭ً ٽڂٞٲخ اٹزٲب٤ٝ ، 

ٹٺپغَپبد  

   
: لافزجبه اٹزلافلاد ٭ً اٹڂپبمط اٹپغَپخ 

  Modify > 3D Operations >Interference Checkingاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  الأڇٷ .ٕ
  Enterاٙ٪ٜ  .ٖ
 افزو اٹپغَټ  اٹضبځً .ٗ
 Enterاٙ٪ٜ  .٘
 next &  Previous اځٲو Interference Checking٭ً ٕڂلڇٯ ؽڈاه  (افزٍبهي  ) .ٙ

 ٹٺزجلٌٸ فلاٷ الأعياء اٹپزلافٺخ
٥ڂلٽب لا روٌل ؽن٫ اٹپَبؽبد اٹپزلافٺخ ٥ڂل ٩ٺٰ  ٕڂلڇٯ ؽڈاه  (افزٍبهي  ) .7

Interference Checking اځزٰ ٽوث٤ افزجبه Delete Interference Objects 
Created on Close  

 Closeاٙ٪ٜ  .8
Command line : INTERFERE 

3DMake Panel ( click icon to expand ) , Interference Checking 
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 Meshesانشجكبد 
 

  ، ٌپٶڂٴ اځْبء أځپبٛ ٹٺْجٶبد اٹپٚٺ٦خ ، ڇؽٍش أٿ أڇعڄ اٹْجٶخ رٶڈٿ أٍٞؼ ٽَزڈٌخ

٭ٍپٶڀ ا٥زجبه أٿ اٹْجٶخ ٍٞؼ ٽڂؾڂً ٥ٺى ڇعڄ اٹزٲوٌت  

 ٌپٶڀ اٹز٦بٽٸ ٽ٤ اٹْجٶبد ٽ٤ اٹزؾٶټ ٭ً اٹڂپڈمط ثقڈآ الأځپبٛ اٹپوئٍخStyles  Visual 

 ، Rendering ڇا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ ٹٺ٦وٗ Shading ڇاٹز٢ٺٍٸ Hidingٽضٸ الإفٮبء 

  Wireframeڇاٹزً لا ٌپٶڀ رؾٲٍٲچب ٥ڂل اٹز٦بٽٸ ٽ٤ الإٝبهاد اٹَٺٶٍخ 

  ڇٌپٶڂٴ أٌٚب اٍزقلاٻ اٹْجٶبد لإځْبء الأّٶبٷ اٹچڂلٍٍخ اٹزً رپضٸ ځپبمط ّجٶبد ٩ٍو

 ٥بكٌخ ، ٽضٸ اٹڂپبمط اٹٞڈثڈ٩وا٭ٍخ اٹضلاصٍخ الأث٦بك ٹٺَلاٍٸ اٹغجٺٍخ 
 

  :إَٔاع انشجكبد
  :3D faceاٹڈعڄ اٹضلاصً الأث٦بك  .ٔ

 لإځْبء ّجٶخ ٽَزڈٌخ ماد صلاصخ أٙلا٣ أڇ أهث٦خ أٙلا٣ 3DFACEأٽو 

ّٞوح  .ٕ ََ   Ruled meshاٹْجٶخ اٹپ
ّٞو ثٍڀ فٍٞڀ أڇ ٽڂؾڂٍٍڀ RULESURFأٽو  ََ  لإځْبء ّجٶخ ٽٚٺ٦خ رپضٸ ٍٞؼ ٽ

  Tabulated meshاٹْجٶخ اٹپغلڇٹخ  .ٖ
 ٹقٜ أڇ (Extrusion) لإځْبء ّجٶخ ٽٚٺ٦خ رپضٸ ٍٞؼ ٽٚٺ٤ ٽ٦و٫ ثپل TABSURFأٽو 

ٌَپى ٽڂؾڂى الارغبڃ ) ٹپَب٭خ ٽ٦ٍڂخ ڇ ارغبڃ  ( Path curveٌَپى ٽڂؾڂى اٹپَبه  )ٽڂؾڂى 

Direction Vector )  

  Revolved meshاٹْجٶخ اٹلڇهاځٍخ  .ٗ
 لإځْبء ّجٶخ ٽٚٺ٦خ رٲزوة ٽڀ ٍٞؼ كائوي ځبرظ ٥ڀ كڇهاٿ ٽٲ٤ٞ     REVSURFأٽو 

( Line , Circles , Arcs , Ellipses , Elliptical arcs , polylines , Splines , Closed 
Polylines , Polygons , Closed splines , Donuts )  ؽڈٷ ٽؾڈه ٽ٦ٍڀ

 Edge-defined meshاٹْجٶخ اٹپؾلكح ثبٹؾڈا٫  .٘
 لإځْبء ّجٶخ ٽٚٺ٦خ رٲزوة ٽڀ ٽيٌظ ٍٞؾً ٩ٍو ٽؾلك ٽٶڈٿ ٽڀ EDGESURF أٽو 

.  أهث٦خ ؽڈا٫ ر٦جو ٥ڀ ٽڂؾڂٍبد ٭وا٩ٍخ ثٖٮخ ٥بٽخ ڇٽزٖٺخ ثج٦ٚچب 

  Predefined 3D meshاٹْجٶخ اٹپ٦َُوّ٭خ  .ٙ
ٽٶڈځبد څڂلٍٍخ صلاصٍخ الأث٦بك رپضٸ ّجٶبد ٽٚٺ٦خ ٽ٦و٭خ ٽضٸ اٹٖڂلڇٯ ڇاٹپقوڇٛ 

ڇاٹٶوح ڇاٹؾٺٲخ ڇاٹپڂْڈه ڇاٹچوٻ 

   General meshesاٹْجٶبد اٹپٚٺ٦خ   .7

 لإځْبء ٽٶڈځبد څڂلٍٍخ صلاصٍخ الأث٦بك رپضٸ ّجٶبد ٽٚٺ٦خ 3DMESH & PFACEأٽو 

ثؤي ّٶٸ 

     :ثُبء انشجكخ 
 ڇاٹْجٶخ اٽب أٿ رٶڈٿ ٽٮزڈؽخ أڇ – ٽڀ الأ٥پلح ڇاٹٖٮڈ٫ M & Nر٦و٫ اٹْجٶخ ٵپٖٮڈ٭خ ٽڀ 

 رٶڈٿ ٽٮزڈؽخ ٭ً ارغبڃ ٽ٦ٍڀ اما ٵبځذ ؽڈا٫ اٹجلاٌخ ڇاٹڂچبٌخ ٹٺْجٶخ لا رزلاٽٌ ٽ٤ ث٦ٚچب –ٽ٪ٺٲخ 

: ٵپب څڈ ٽڈٙؼ ثبٹْٶٸ  
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  :3D Faceانٕخّ انثلاثٙ الأثؼبد 
Draw > Modeling > Meshes > 3D face  
Command line : 3DFACE 

 أڇ أهث٦خ أٙلا٣  ح ماد صلاسأڇعڄ ٽَٞؾخڅنا الأٽو ٌٲڈٻ ثبځْبء 

 

 

 

 

 

 

Command: 3dface 
Specify first point or [Invisible]: 
Specify second point or [Invisible]: 
Specify third point or [Invisible] <exit>: 
Specify fourth point or [Invisible] <create three-sided face>: 
Specify third point or [Invisible] <exit>: 
Specify fourth point or [Invisible] <create three-sided face>: 
Specify third point or [Invisible] <exit>: 
Specify fourth point or [Invisible] <create three-sided face>: 
Specify third point or [Invisible] <exit>: 

 ثبٹڈعڄ اٹپَٞؼصلاصً الأث٦بك علٌل ٽورجٜ ٽَٞؼ  ڇعڄٌٲڈٻ الأٽو ثزٶواه اٹڂٲٞخ اٹضبٹضخ لإځْبء 

 اٹني رټ اځْبإڃ 



           AutoCAD 2008(3D) 

 50 

 :ئخفبء الأزشف 

 أڇ I٭ً ؽبٹخ اٹو٩جخ ٭ً افٮبء أؽل أؽو٫ اٹَٞؼ صلاصً الأث٦بك ٹٍٶڈٿ ٩ٍو ٽوئً ٌزټ اكفبٷ ؽو٫ 

ڃ ٽ٤ ٽلاؽ٢خ أٿ رڈ٬ٍٕ الإفٮبء ٌزټ إ ٱجٸ اكفبٷ اٹڂٲٞخ الأڇٹى ٹٺٚٺ٤ اٹپواك افٮبinvisibleٵزبثخ 

  XYZ fillers أڇ object snapٱجٸ اٍزقلاٻ اٹڈٍبئٸ اٹپَب٥لح ٽضٸ 

 

 Edge أيش
 ٽوئٍخ أڇ ٩ٍو  3D face  ثچل٫ ع٦ٸ ؽلڇك Edgeثبٹٶبٽٸ ٌپٶڂٴ اٍزقلاٻ أٽو   3Dfaceث٦ل اځْبء 

: ٽوئٍخ ٌزټ افزٍبه الأٽو ٽڀ ّوٌٜ الأكڇاد 

Command:  EDGE 
Specify edge of 3dface to toggle visibility or [Display]: 

 ځقزبه اٹقٞڈٛ اٹپٞٺڈة افٮبئچب 

Display  :  ٢ٌچو عپ٤ٍ اٹقٞڈٛ اٹپقٮٍخ صټ ځ٦ڈك لافزٍبه اٹقٞڈٛ اٹپٞٺڈة ا١چبهڅب

 

 :يثبل 
 

: ٹوٍټ اٹقياځخ اٹپڈٙؾخ ٭ً ځچبٌخ اٹزپوٌڀ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

 

  Draw > Modeling > Meshes > 3D face  ٽڀ ّوٌٜ اٹٲڈائټ افزو الأٽو   .ٔ

: صټ ارج٤ اٹپؾضبد اَرٍخ 

Command: _3dface Specify first point or [Invisible]: 150,100 
Specify second point or [Invisible]: @80,0 
Specify third point or [Invisible] <exit>: @0,80 
Specify fourth point or [Invisible] <create three-sided face>: @-80,0 
Specify third point or [Invisible] <exit>enter: 

:  ڇارج٤ څنڃ اٹپؾضبد  Copyاثلأ أٽو  .ٕ

Command: _copy 
Select objects: select the 3d face 
Select objects: enter 
Specify base point or [Displacement] <Displacement>:pick any point 
Specify second point or <use first point as displacement>: @0,0,50 
Specify second point or [Exit/Undo] <Exit>: @0,0,100 
Specify second point or [Exit/Undo] <Exit>enter: 

 ٵؤځچټ ٍٞؼ ڇاؽل – ڇٵٸ ڇاؽل ٽڂچټ ٭ڈٯ اَفو 3D facesاځٴ اَٿ رڂ٢و اٹى صلاصخ أڇعڄ  

  < SE Isometric View View >3Dviewsٽڀ ّوٌٜ اٹٲڈائټ افزو الأٽو  .ٖ

 ٹلٌٴ اَٿ ٱپخ اٹقياځخ ، اٹٲب٥لح ، ه٫ اٹقياځخ، ٌڂج٪ً أٿ ٢ٌچو اٹوٍټ ٵپب ثبٹْٶٸ اٹپڈٙؼ 
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  ٽوح أفوډ صټ ارج٤ څنڃ اٹپؾضبد  3D faceاثلأ أٽو  .ٗ

Command: _3dface 
 First point     :      pick the end point at  1 
Second point  :     pick the end point at  2  
Third point     :     pick the end point at  3  
Fourth point   :     pick the end point at  4 
Third point     :     pick the end point at  5 
Fourth point   :     pick the end point at  6 
Third point     :     pick the end point at  7 
Fourth point   :     pick the end point at  8 
Third point     :     Enter 

 Line اثلأ أٽو –ٹٶً رٲڈٻ ثوٍټ ثبة ٹچنڃ اٹقياځخ  .٘
Command: _line Specify first point:End point 1 
Specify next point or [Undo]: @80<225 
Specify next point or [Undo]: enter 

 2 اٹى اٹڂٲٞخ 1 ڇاځَـ اٹقٜ ٽڀ اٹڂٲٞخ Copyاثلأ أٽو  .ٙ
Command: _copy 

 New UCS افزو  Tools ٽڀ ٱبئپخ – ٥ٺٍڄ UCSٹٶً ٌَچٸ اٹ٦پٸ ٥ٺى څنا اٹجبة ٌزټ ٽؾبماح  .7

  5 صټ 1  صټ 4 ڇاځٲو اٹڂٲبٛ 3Pointsصټ افزو 
  ٽوح أفوډ صټ ارج٤ څنڃ اٹپؾضبد  Lineاثلأ أٽو  .8

Command: _line Specify first point: _from (choose the from object snap)Base 
point: pick the left end point of the top construction line <Offset>: @15,-15 
Specify next point or [Undo]: (move the curser to the right and type  50) 
Specify next point or [Undo]: (move the curser down and type  70) 
Specify next point or [Close/Undo]: (move the curser to the left and type50) 
Specify next point or [Close/Undo]: c 
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  (اٹقياځخ ٵبٽٺخ الأعياء )ٌڂج٪ً أٿ ٢ٌچو اٹوٍټ اٹپڈٙؼ 

 

 

 

 

 

 

 

  ٽوح أفوډ صټ ارج٤ څنڃ اٹپؾضبد  3D faceاثلأ أٽو  .9
Command: _3dface 
First point :  1 
Second point:  2 
Third point:   3 
Fourth point:   4 
Third point:   i   5 
Fourth point:  6 
Third point:   i  7 
Fourth point:   8 
Third point:    1 
Fourth point:    2 
Third point:   Enter 

 : ٭ً ٍٞو الأڇاٽو Edgeأكفٸ   .ٓٔ
 4 ڇ 3 صټ اٹؾلڇك ثٍڀ 2 ڇ1 ، اٹزٲٜ اٹؾلڇك ثٍڀ <Display /<select edge٭ً ٽؾش 

  رقزٮً اٹؾلڇك Enter اٙ٪ٜ – ( Snap Tipر٢چو ٥لاٽخ ځٲٞخ اٹپڂز٬ٖ  ڇ )
 ٹٮزؼ ٽوث٤ ؽڈاه Viewpoint Presets صټ 3D View Point افزو  Viewٽڀ ٱبئپخ  .ٔٔ

Viewpoint Presets  
 (°35)   اٹىFrom XY planeڇؽلك ىاڇٌخ -  رٲوٌجب°200 اٹى From X axisؽلك ىاڇٌخ  .ٕٔ

  Ok – رٲوٌجب افزو 

  ٹزوډ اٹڂزٍغخHide افزو  Viewٽڀ ٱبئپخ  .ٖٔ
 ٌڂج٪ً أٿ ٢ٌچو ٽضٸ اٹْٶٸ اٹپڂب١و-  اؽٮ٠ اٹوٍټ  .ٗٔ
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ّـشح    Ruled Meshانشجكخ انًغَ

٥ڂٖوٌڀ ثٍڀ ٽَٞوا  الإځْبء ّجٶخ رپضٸ ٍٞؼ RULESURFأٽو ٌَزقلٻ 

Draw > Modeling > Meshes > Ruled Mesh  
Command line : RULESURF 

 
 2&1ر٦و٬ٌ اٹقٍٞڀ                 اٹْجٶخ اٹپَٞوح اٹڂبرغخ

 
                                             اٹْجٶخ اٹپَٞوح اٹڂبرغخ                 ر٦و٬ٌ اٹقٍٞڀ  

                                      ثبٹڂٲو ٥ٺى أعڂبة ٽزڂب١وح

 
                                              اٹْجٶخ اٹپَٞوح اٹڂبرغخ                ر٦و٬ٌ اٹقٍٞڀ

                                                                                    ثبٹڂٲو ٥ٺى أعڂبة ٽزٚبكح  

ٌزټ رڂٮٍن الأٽو ٥ڀ ٝوٌٰ افزٍبه اٹپڂؾڂى الأڇٷ صټ افزٍبه اٹپڂؾڂى اٹضبځً لإځْبء اٹَٞؼ اٹپٞٺڈة 

 ثؤځڈا٥ڄ أڇ اڇاٹ٦ڂبٕو اٹپقزبهح رپضٸ أؽو٫ اٹَٞؼ ڇڅنڃ اٹ٦ڂبٕو ٌپٶڀ أٿ رٶڈٿ ځٲٞخ أڇ فٜ

 ٵبٹلائوح ٽضلا ٌغت أٿ ٌٶڈٿ اٹؾو٫ ا ٽ٪ٺٰاكائوح أڇ ٱڈً ڇٌلاؽ٠ أځڄ اما ٵبٿ أؽل الأؽو٫ ٥ڂٖو

.   أٌٚب ٽ٤ اٹ٦ٺټ أٿ اٹڂٲٞخ ر٦زجو ٥ڂٖو ٽ٪ٺٰ ڇ٥ڂٖو ٽٮزڈػ ٭ً ځٮٌ اٹڈٱذااَفو ٽ٪ٺٰ

 ځٲٞخ دڇٌغت ٽلاؽ٢خ أٿ ارغبڃ ثلاٌخ اٹَٞؼ ر٦زپل ٥ٺً ځٲٞخ افزٍبه اٹپڂؾڂً أي اځڄ اما ٵبٿ

افزٍبه اٹپڂؾڂٍٍڀ ٭ً ځٮٌ الارغبڃ ٌڂْؤ ٍٞؼ مڇ ارغبڃ ڇاؽل ڇاما افزٺ٬ ارغبڃ  ځٲٞزً الافزٍبه ٌڂْؤ 

 .ٍٞؼ ٽٺزڈ ڇرٺٴ اٹپلاؽ٢خ رڂٞجٰ ٭ٲٜ ٥ٺً اٹپڂؾڂٍبد اٹپٮزڈؽخ

 :يثبل 

    Ruled Surfaceٍٞو ثٍڀ ٥ڂٖوٌڀ ٭ً اٹٮوا٧ٻٍٞؼ ّجٶخ ٽڀ ٹوٍټ ٍزبهح رپضٸ 

  Top Viewاثلأ اٹوٍټ ٭ً اٹپَزڈډ الأ٭ٲً  .ٔ
  أكځبڃ ٹوٍټ اٹقٜ اٹپڈٙؼ Splineأٽو افزو   .ٕ

 

 
  لإځْبء اٹقٜ اٹپڂ٦ٶٌ ٭ً الارغبڃ اَفو Mirrorافزو أٽو  .ٖ
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  Z٭ً ارغبڃ ٽؾڈه  لأ٥ٺى 200 ٹڂَـ اٹوٍټ اٹى ٽَب٭خ Copyافزو أٽو  .ٗ
  SE Isometric Viewافزو  .٘
  اځٲو اٹ٦ڂٖو أ٥ٺى اٹٍپٍڀ صټ اٹ٦ڂٖو أٍٮٸ اٹٍپٍڀ – RULESURFأٽو أكفٸ .ٙ
  اځٲو اٹ٦ڂٖو أ٥ٺى اٹٍَبه صټ اٹ٦ڂٖو أٍٮٸ اٹٍَبه– RULESURFأٽو أكفٸ .7
 :   ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .8

 

 

 

 

 

 

 
 
 
 
 

 

 

 

 
  :Tabulated meshانشجكخ انًدذٔنخ 

 (path curve)  ٽغلڇٷ ٽ٦و٫ ثپڂؾڂى ٽَبهلإځْبء ّجٶخ رپضٸ ٍٞؼ  TABSURFأٽو ٌَزقلٻ 

   (vector)ڇٽزغڄ

Draw > Modeling > Meshes > Tabulated mesh 
Command line : TABSURF 

 2D ڇٌپٶڀ أٿ ٌٶڈٿ أي ٥ڂٖو ٽڀ ٥ڂبٕو اٹڂبرظ ّٶٸ اٹَٞؼ   اٹپَبهډٽڂؾڀٌؾلك ڇ 

 اٹـ..ٽضٸ اٹقٜ أڇ اٹلائوح 

ٌؾلك ارغبڃ اځْبء  ( 2D or 3D Polyline)ٌپٶڀ أٿ ٌٶڈٿ فٞب أڇفٞب ٽز٦لكا ٽٮزڈؽب  ڇاٹپزغڄ 

 اٹَٞؼ ڇٝڈٷ اٹَٞؼ ڇاٹڂٲٞخ اٹزً ٌزټ افزٍبهڅب ٥ٺى اٹپزغڄ رؾلك ارغبڃ رڈٹٍل اٹَٞؼ 

 
                               اٹْجٶخ اٹپغلڇٹخ اٹڂبرغخ               ر٦و٬ٌ الارغبڃ                ر٦و٬ٌ ٽڂؾڂى اٹپَبه                      
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:يثبل          
: ٌپٶڀ هٍټ اٹپڂٚلح اٹپڈٙؾخ ٭ً ځچبٌخ اٹزپوٌڀ ثبٹقٞڈاد اٹزبٹٍخ 

 

 

 

 

 

 

 

 

 SE View٭ً اٹپڂ٢ڈه ،  30 ٥ٺى اهرٮب٣ 48x36اثلأ ثوٍټ اٹپَزٍٞٸ  .ٔ
  R=5 الأهٵبٿ ثڂ٬ٖ ٱٞو ٹزلڇٌو Fillet أٽو اٍزقلٻ .ٕ
 ٹٺلائوحٽوٵي ٳاٹَٮٺً الأٌپڀ ٽوٵي اٹٲڈً ٭ً اٹغبځت  ، افزو ځٲٞخ  R=2كائوح اٷاهٍټ  .ٖ
 ، ٌپضٸ ٽَبه Z ٭ً الارغبڃ اٹپڈعت ٹپؾڈه  2= ٽڀ ٽوٵي اٹلائوح ، ڇٝڈٹڄ Lineاهٍټ فٜ  .ٗ

 ٱب٥لح اٹپڂٚلح اٹَٞؼ اٹپغلڇٷ ٷ
 ، ٌپضٸ ٽَبه اٹَٞؼ اٹپغلڇٷ 30-,3-,3@ ٽڀ ٽوٵي اٹلائوح اٹى اٹڂٲٞخ Lineاهٍټ فٜ  .٘

 لأهعٸ اٹپڂٚلح 
  اځٲو اٹپَزٍٞٸ ڇاٹقٜ اٹپزغڄ اٹ٦ٺڈي – TABSURF أٽو أكفٸ .ٙ
  اځٲو اٹلائوح ڇاٹقٜ اٹپزغڄ اٹَٮٺً– TABSURF أٽو أكفٸ .7
  ٽورٍڀ لاٍزٶپبٷ ثبٱً الأهعٸ  Mirrorاٍزقلٻ أٽو  .8
 :   ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .9

 
 
 
 
 
 
 
 

  :Revolved meshانشجكخ انذٔساَٛخ  

 ڇمٹٴ ثلڇهاٿ ٽٲ٤ٞ ٹپٶڈٿ لإځْبء ّجٶخ رپضٸ ٍٞؼ كڇهاځً  REVSURFأٽو ٌَزقلٻ 

   ٽؾلكؽڈٷ ٽؾڈه
Draw > Modeling > Meshes > Revolved mesh  
Command line : REVSURF 

 ثؤي ّٶٸ ٽَزقلٽب اٹقٜ أڇ اٹلائوح path curveڇ٦ٌزپل اٹَٞؼ اٹپڂْؤ ٥ٺى ٽڂؾڂى ٽَبه  

 axisٛ اٹپز٦لكح أڇ ٥لح ٥ڂبٕو ٽغزپ٦خ ٌزټ كڇهاځچټ ؽڈٷ ٽؾڈه ٽؾلك ڇڇاٹقٜأأڇ اٹٲڈً 
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ڇاٹلڇهاٿ ؽڈٷ اٹپؾڈه اٽب ٭ً كائوح ،  أڇ ٽز٦لك اٹقٞڈٛ ٽٮزڈػ اڇاٹپؾڈه اٽب أٿ ٌٶڈٿ فٜ

ٵپب أٿ ٽڈ٤ٙ افزٍبه اٹپؾڈه ٌئصو ٭ً ارغبڃ اٹلڇهاٿ  ، ٵبٽٺخ أڇ ثياڇٌخ ٽؾلكح 

 
  ر٦و٬ٌ اٹپٲ٤ٞ                ر٦و٬ٌ ٽؾڈه اٹلڇهاٿ                                      اٹْجٶخ اٹلڇهاځٍخ اٹڂبرغخ    

 Edge-defined meshانشجكخ انًسذدح ثبنسٕاف 
  لإځْبء ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك ٭ً اٹٮوا٧   EDGESURFأٽو ٌَزقلٻ 

Draw > Modeling > Meshes > Edge mesh  
Command line : EDGESURF 

اځْبء څنڃ اٹؾڈا٫ ٽڀ اٹپٶڈځبد  ٌپٶڀ ، ڇ  Edges ؽڈا٫ڇاٹْجٶخ اٹپڂْؤح ٽورٶيح ٥ٺى أهث٦خ  

 lines , polylines , arcs or splines  
أٿ ٌٶڈٿ ځٲبٛ اٹڂچبٌخ ٹچټ اٹڈؽٍل ّوٛ ، ڇاٷٵڈٿ ٭ً أي ڇ٤ٙ ٭ً اٹٮوا٧ دأٿ ٹچنڃ اٹؾڈا٫ ڇٌپٶڀ 

   the edges must touch at their end points  ٽزلاٽَخ 

  :يثبل 

  :  Edge Surface ٹوٍټ عبهڇ٫ ٌپضٸ ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك ثبٍزقلاٻ 

 
 40x40x10 اٹٖڂلڇٯ هٍټ  ، صټ اSW Isometric viewافزو  .ٔ
 ٭ً اٹڈعڄ الأٽبٽً         2D Polyline  [1] ، صټ اهٍټ اٹقٜ اٹپز٦لك DUCSځْٜ أٽو  .ٕ

Front View كڇه هٵڂٍڄ ثڂ٬ٖ ٱٞو ، R=5 ًصټ ؽوٵڄ اٹى اٹڈعڄ اٹقٺٮ ، Back View   
افزٖبه ) C ، صټ أكفٸ Arc ، افزو أٽو  Front View٭ً اٹڈعڄ الأٽبٽً [2]هٍټ اٹٲڈً ٷ .ٖ

Center)  ڇاځٲو ٽڂز٬ٖ ؽب٭خ اٹٖڂلڇٯ اٹَٮٺٍخ ،   صټ أكفٸ اٹڂٲٞخStart point @5,0     ، 

  End Point @-10,0ڇ اٹڂٲٞخ 

2D Polyline 

[1] 

3D Polyline 

[4] 

Arc 

[2] 
3D Polyline 

[3] 
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٭ً هٍټ اٷاثلأ   ،Draw > 3D Polyline ، افزو الأٽو 3D Polyline [3]اٹقٜ اٹپز٦لك ٹوٍټ  .ٗ

 :  ، صټ اځٲو اٹڂٲبٛ اٹزبٹٍخ ٥ٺى اٹزڈاٹً Left Viewاٹڈعڄ اٹٍَبه
  ٭ً أ٥ٺى اٹٍَبهEnd pointاٹڂٲٞخ  . أ
  3-,20@اٹڂٲٞخ  . ة
  15-,10-,25#اٹڂٲٞخ . د
 15-,10-,40#اٹڂٲٞخ  . س

 ٭ً اٹڈعڄ الأٌپڀ 3D Polyline [4]اٹقٜ اٹپز٦لك ٹوٍټ  ، Mirrorاٍزقلٻ أٽو الاځ٦ٶبً  .٘
Right View 

  4 & 3 & 2 & 1 اٹقٞڈٛ  اځٲو –  EDGESURFأكفٸ الأٽو  .ٙ
 : ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .7

 
ًُؼَشّفخ     :Predefined 3D meshانشجكخ ان

  : لإځْبء الأّٶبٷ اٹضلاصٍخ الأث٦بك اَرٍخ 3Dٌَزقلٻ أٽو 
 اٹچوٻ – Mesh اٹْجٶخ – Dome اٹٲجخ – Dish اٹٞجٰ – Cone اٹپقوڇٛ – Boxاٹٖڂلڇٯ 

Pyramid – اٹٶوح Sphere – اٹؾٺٲخ Torus – اٹپڂْڈه Wedge  

Command line : 3D 

       
            Mesh                      Box                             Cone                     Dish                      Dome  

 

                                     
           Pyramid                             Sphere                             Torus                              Wedge 
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 3D Meshانشجكخ انًؼهؼخ  
 

رپضٸ أٍٞؼ ٩ٍو ٽؤٹڈ٭خ ، لإځْبء ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك ٭ً اٹٮوا٧   3Dmeshأٽو ٌَزقلٻ 

ر٦بٽل ثز٦بٽل 

 ڇٹنٹٴ Polylinesاٹپٍيح اٹچبٽخ ٹٺْجٶبد اٹپٚٺ٦خ أٿ ثوځبٽظ الأڇرڈٵبك ٦ٌزجوڅب ٽز٦لكاد فٞڈٛ 

  Peditٌپٶڀ رؾوٌوڅټ ٽ٤ أٽو 

   

Draw > Modeling > Meshes > 3D mesh  
Command line : 3DMESH 

  (اٹوإڇً اٹزً رزغپ٤ ٭ً ارغبڃ ڇاؽل  ) Mأكفٸ ٥لك اٹوإڇً 
 (هٱټ اٹز٦بٽلاد اٹزً رزغڄ ٭ً ارغبڃ آفو) Nأكفٸ ٥لك اٹوإڇً 

 أكفٸ عپ٤ٍ ځٲبٛ اٹوڇإً

                                                             
             Mesh M size : 2                             Mesh M size : 2                              Mesh M size : 3 

               Mesh  N size : 2                            Mesh  N size : 3                              Mesh  N size : 3   
 

:يثبل  
Command: 3dmesh 
Mesh M size: 4 
Mesh N size: 3 
Vertex (0, 0): 10,1, 3 
Vertex (0, 1): 10, 5, 5 
Vertex (0, 2): 10,10, 3 
Vertex (1, 0): 15,1, 0 
Vertex (1, 1): 15, 5, 0 
Vertex (1, 2): 15,10, 0 
Vertex (2, 0): 20,1, 0 
Vertex (2, 1): 20, 5, -1 
Vertex (2, 2): 20,10 ,0 
Vertex (3, 0): 25,1, 0 
Vertex (3, 1): 25, 5, 0 
Vertex (3, 2): 25,10, 0 
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  :Polyface Meshانشجكخ انًزؼذدح الأٔخّ 
 

ٽز٦لكح الأڇعڄ لإځْبء ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك  ( Polyfaceافزٖبه  ) PFACEأٽو ٌَزقلٻ 

 ڇڅنا الأٽو ٌَزقلٻ ٩بٹجب ٭ً اٹزٞجٍٲبد أٵضو –، ڇٵٸ ڇعڄ ٌپٶڂڄ اؽزڈاء ٥لح هإڇً ٭ً اٹٮوا٧ 

ٽڀ الاٍزقلاٻ اٹپجبّو ٽڀ اٹپَزقلٻ 

 

اځْبء اٹْجٶخ ٽز٦لكح الأڇعڄ ٌْبثڄ رپبٽب اځْبء اٹْجٶخ اٹپٚٺ٦خ ، ؽٍش ٌغت اكفبٷ اؽلاصٍبد 

صټ ر٦و٬ٌ ٵٸ ڇعڄ ثبكفبٷ عپ٤ٍ أهٱبٻ اٹوڇإً ٹچنا اٹڈعڄ . هإڇً اٹْجٶخ 

 أڇ Layers ، ثڈ٦ٙچټ ٭ً Invisibleڇ٥ڂل اځْبء څنڃ اٹْجٶخ ٌپٶڂٴ ڇ٤ٙ ؽڈا٫ ٽ٦ٍڂخ ٩ٍو ٽوئٍخ 

اٍزقلاٻ الأٹڈاٿ 

  

 ، ٤ٙ هٱټ اٹوأً ثٲٍپخ ٍبٹجخ  Invisibleٹڈ٤ٙ ؽڈا٫ ٩ٍو ٽوئٍخ 

 :  ٩ٍو ٽوئٍخ ، أكفٸ اَرً 7& 5٭ً اٹپضبٷ اٹپڈٙؼ ٹڈ٤ٙ اٹؾب٭خ ٽبثٍڀ اٹوڇإً 
Face 3 , vertex 3: -7 

 
 

 : لإځْبء اٹْجٶبد اٹپز٦لكح الأڇعڄPfaceٽياٌب اٍزقلاٻ أٽو 

 

 اٹني ٌٲزٖو ٥ٺى اځْبء 3D faceٌپٶڂٴ اځْبء أٍٞؼ ثؤي ٥لك ٽڀ اٹؾڈا٫ ، ث٦ٶٌ أٽو  .ٔ

 الأٍٞؼ ماد صلاصخ أڇ أهث٦خ ؽڈا٫ ٭ٲٜ
 one object  ڇاؽل ٽٶڈٿٵٸ ٍٞؼ ٦ٌزجو  .ٕ
الأٍٞؼ اٹپزٲب٦ٝخ ٭ً ٽَزڈډ ڇاؽل ، لا ر٢چو ٭ٍچب ؽڈا٫ اٹزٲب٤ٝ ، ٹ٦لٻ اٹزٶٺ٬ ٭ً اځْبء  .ٖ

  invisible edgesؽڈا٫ ٩ٍو ٽوئٍخ 
 3D faces اٹى أڇعڄ polyface meshesٌپٶڂٴ رٮٶٍٴ اٹْجٶبد اٹپز٦لكح الأڇعڄ  .ٗ
٭ً ؽبٹخ اځْبء ّجٶخ ٽز٦لكح الأڇعڄ ٭ً أٵضو ٽڀ ٽَزڈډ ، ٌپٶڂٴ ڇ٤ٙ ٵٸ ٽَزڈډ ٭ً  .٘

 اٹڂپبمط ثؤٽو ٥وٗ ٥ڂل اٹپڈاكڇڅنا ٌٮٍل ٭ً رؾلٌل . ٝجٲخ ٽقزٺٮخ أڇ ر٪ٍٍو ٹڈځڄ 

  Rendering ح اٹڈاٱ٦ٍخ اٹٖڈها١چبه
 

ڇ٭ً اٹغبځت اَفو ٭ٲل ر٦زجو اٹْجٶبد اٹپز٦لكح الأڇعڄ ٦ٕجخ ٥ڂل اځْبئچب أڇ ر٦لٌٺچب ، ؽٍش لا 

    Grips ، ٭ٲٜ ٌپٶڂٴ ر٦لٌٺچب ثبٍزقلاٻ ٽٲبٌ٘ اٹزؾٶټ Peditٌپٶڀ ر٦لٌٺچب ثؤٽو 
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                                     ّجٶخ ٽز٦لكح الأڇعڄ                             ّجٶخ ٽز٦لكح الأڇعڄ ثضپبځٍخ ؽڈا٫   

                                      ٭ً صلاصخ ٽَزڈٌبد                                       ٭ً ٽَزڈډ ڇاؽل 

 

  :Polyface Meshلإځْبء ّجٶخ ٽز٦لكح الأڇعڄ 

 
  Enter ، صټ اٙ٪ٜ Pfaceأكفٸ الأٽو  .ٔ
       ( .........– اٹضبٹضخ –  اٹضبځٍخ –اٹوأً الأڇٹى  )أكفٸ اٹڂٲبٛ اٹزً رپضٸ هإڇً اٹْجٶخ  .ٕ

   ٥ڂل الاځزچبء ٽڀ اكفبٷ عپ٤ٍ اٹوإڇً Enterصټ اٙ٪ٜ 
   Enterأكفٸ اٹڂٲبٛ اٹزً رپضٸ اٹڈعڄ الأڇٷ صټ اٙ٪ٜ  .ٖ
   Enterأكفٸ اٹڂٲبٛ اٹزً رپضٸ اٹڈعڄ اٹضبځً صټ اٙ٪ٜ  .ٗ
  ٽورٍڀ ٹٺقوڇط ٽڀ الأٽو  Enterث٦ل الاځزچبء ٽڀ اكفبٷ ځٲبٛ عپ٤ٍ الأڇعڄ ، أٙ٪ٜ  .٘

 

 :يثبل 

 300=  صټ اځَقڄ لأ٥ٺى ٽَب٭خ 100= اهٍټ ّٶٸ ٍلاًٍ ٝڈٷ ٙٺ٦ڄ  .ٔ
 

 
 

  Enter ، صټ اٙ٪ٜ Pfaceأكفٸ أٽو  .ٕ
  Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 12-11-10-9-8-7-6-5-4-3-2-1أكفٸ ځٲبٛ اٹوإڇً  .ٖ
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 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 6-5-4-3-2-1اكفٸ ځٲبٛ اٹڈعڄ اٹپَلً اٹ٦ٺڈي  .ٗ
 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 12-11-10-9-8-7اكفٸ ځٲبٛ اٹڈعڄ اٹپَلً اٹَٮٺً  .٘
 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 11-5-6-12اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .ٙ
 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 4-10-11-5اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .7
 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 9-3-4-10اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .8
 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 2-8-9-3اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .9

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 7-1-2-8اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .ٓٔ
  لإځچبء الأٽوEnterاكفٸ  .ٔٔ
   ٌغت أٿ ٢ٌچو اٹوٍټ ٵبٹْٶٸ اٹپڈٙؼ View > Hideأكفٸ  .ٕٔ

 

 
 

:  ٭ً ٥وٗ اٹؾڈا٫ اٹ٪ٍو ٽوئٍخ SPLFRAMEٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻ 

 

 
                                       SPLFRAME = 1                            SPLFRAME = 0 
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